Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: i have lag with my win7


15 Jul 2010   #1

windows 7
 
 
i have lag with my win7

i have lag with my windows 7 32 bit while using my browser google chrome the lag untill the page is load

My System SpecsSystem Spec
.

15 Jul 2010   #2

Mc Donald OS Version Beta
 
 

I have the problem here. (Except it's with Firefox.) Yeah, so i just ignore the 5 second lag every time.
My System SpecsSystem Spec
16 Jul 2010   #3
Microsoft MVP

 

Reinstall your Flash Player and Java Run Time.

Try IE8 to see if it acts similarly.

MS finally got IE perfect with IE8. I keep coming back when I drift away.
My System SpecsSystem Spec
.


16 Jul 2010   #4

Windows 7 Home Premium 64bit sp1
 
 

you most likley need to update java settings and adobe flash player settings also clear your history then see if that did the trick

personaly i never experience a hang on IE8 or Google chrome so im thinking you need a few updates and it will run fine and test out each web browser and see which performs better
My System SpecsSystem Spec
Reply

 i have lag with my win7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33