Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Installer language conflict?


15 Jul 2010   #1

Windows 7
 
 
Windows Installer language conflict?

Just moved up to 64 bits Windows 7. I have the Dutch language version. I am trying to install MSXML2 Sp2 (msxml.msi). One can choose from a number of languages, but not Dutch, so I choose English (which is what I always did previously, and without problems). As soon as I click on Install, my computer freezes up, and the only option is to turn off the power switch. I have noticed that with other programmes (for example Abbyy Fine Reader 9.0) where one can choose the language (including Dutch), the same thing happens if I choose a language other that Dutch (fair enough), but surely we are allowed to use the MSXML package? Any suggestions?


My System SpecsSystem Spec
.

15 Jul 2010   #2
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by PeterDa View Post
Just moved up to 64 bits Windows 7. I have the Dutch language version. I am trying to install MSXML2 Sp2 (msxml.msi). One can choose from a number of languages, but not Dutch, so I choose English (which is what I always did previously, and without problems). As soon as I click on Install, my computer freezes up, and the only option is to turn off the power switch. I have noticed that with other programmes (for example Abbyy Fire reader 9.0) where one can choose the language (including Dutch), the same thing happens if I choose a language other that Dutch (fair enough), but surely we are allowed to use the MSXML package? Any suggestions?
Welcome to SevenForums!

Have a look at this post:
What verson of MSXML should I be using?
My System SpecsSystem Spec
16 Jul 2010   #3

Windows 7
 
 

Yes indeed; but it is "Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB973688)" that freezes up for me.
My System SpecsSystem Spec
.


16 Jul 2010   #4
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by PeterDa View Post
Yes indeed; but it is "Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB973688)" that freezes up for me.
Looks for me that windows Stopping the install by itself...because of a corrupt security setting.

Did you try to run a SFC/Scannow?
My System SpecsSystem Spec
17 Jul 2010   #5

Windows 7
 
 

>Did you try to run a SFC/Scannow?

I have now; no problems detected.
My System SpecsSystem Spec
17 Jul 2010   #6

Windows 7
 
 

Analysis of Windows logbook revealed this to be a virus scanner issue. Turning this off solved the problem. Thnaks for suggestions anyway.
My System SpecsSystem Spec
18 Jul 2010   #7
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by PeterDa View Post
Analysis of Windows logbook revealed this to be a virus scanner issue. Turning this off solved the problem. Thnaks for suggestions anyway.
Turning it off is not an entire solution for a virus scanner issue! You might want having a look at your AV Scanner, and why it did troubleshot this install.
My System SpecsSystem Spec
18 Jul 2010   #8

Windows 7
 
 

>Turning it off is not an entire solution for a virus scanner issue!

Quite agree! However, the virus scanner log doesn't show anything, and the Windows log entry doesn't look like a real problem (also it transpires that sundry other problems I have been having can be cured by turning off TPSrvWow in the Task Manager; I have contacted Panda about this) :
17-7-2010 13:38:58
Naam van toepassing met fout: TPSrvWow.exe, versie: 9.2.0.0, tijdstempel: 0x49e8380d [Name of the application with error...time stamp...]
Naam van module met fout: xapauthenticodesip.dll, versie: 4.0.50524.0, tijdstempel: 0x4bf9f4b3 [Name of the module with error...time stamp...]
Uitzonderingscode: 0xc0000005 [Exception code]
Foutoffset: 0x00002d66 [Error ofset]
Id van proces met fout: 0x160 [ID of the process with error...]
Starttijd van toepassing met fout: 0x01cb259d5b1830f4 [Start time of the application with error...]
Pad naar toepassing met fout: C:\Program Files (x86)\Panda Security\Panda Antivirus Pro 2010\TPSrvWow.exe [Path to the application with error...]
Pad naar module met fout: c:\Program Files (x86)\Microsoft Silverlight\xapauthenticodesip.dll [Path to the module with error...]
Rapport-id: e2938200-9197-11df-81af-406186c3f7be
My System SpecsSystem Spec
18 Jul 2010   #9
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by PeterDa View Post
>Turning it off is not an entire solution for a virus scanner issue!

Quite agree! However, the virus scanner log doesn't show anything, and the Windows log entry doesn't look like a real problem (also it transpires that sundry other problems I have been having can be cured by turning off TPSrvWow in the Task Manager; I have contacted Panda about this) :
17-7-2010 13:38:58
Naam van toepassing met fout: TPSrvWow.exe, versie: 9.2.0.0, tijdstempel: 0x49e8380d [Name of the application with error...time stamp...]
Naam van module met fout: xapauthenticodesip.dll, versie: 4.0.50524.0, tijdstempel: 0x4bf9f4b3 [Name of the module with error...time stamp...]
Uitzonderingscode: 0xc0000005 [Exception code]
Foutoffset: 0x00002d66 [Error ofset]
Id van proces met fout: 0x160 [ID of the process with error...]
Starttijd van toepassing met fout: 0x01cb259d5b1830f4 [Start time of the application with error...]
Pad naar toepassing met fout: C:\Program Files (x86)\Panda Security\Panda Antivirus Pro 2010\TPSrvWow.exe [Path to the application with error...]
Pad naar module met fout: c:\Program Files (x86)\Microsoft Silverlight\xapauthenticodesip.dll [Path to the module with error...]
Rapport-id: e2938200-9197-11df-81af-406186c3f7be
I found that on the Net:

You might want to have look at Panda Site because those ready to download hotfixes came from them and are all related to TPSrvWow.exe.

Quote:
This issue is fixed with the following hotfixes which were released a few months ago to deal with conflicts with NTI software:

Panda AV Pro 2010:
http://www.pandasecurity.com/resourc...90906s9_r2.exe

Panda IS 2010:
http://www.pandasecurity.com/resourc...0906s10_r1.exe

Panda Global Protection 2010:
http://www.pandasecurity.com/resourc...0906s10_r1.exe
My System SpecsSystem Spec
19 Jul 2010   #10

Windows 7
 
 

Thank you for this suggestion. Have done this, and found, and applied, a hotfix for exactly the same Silverlight problem.
My System SpecsSystem Spec
Reply

 Windows Installer language conflict?




Thread Tools



Similar help and support threads for2: Windows Installer language conflict?
Thread Forum
windows 7 and macrium conflict Backup and Restore
Solved Nero Burning ROM 11 conflict with Windows 7 Software
Deleting of Windows Installer Cache (C:\Windows\Installer\) Files News
Solved Windows 7 and X-Fi conflict Sound & Audio
conflict between nvidia and windows 7 Graphic Cards
Windows 7/XP conflict Hardware & Devices
OpenDNS windows 7 conflict Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33