Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: ACPI issues during clean Win 7 installation

18 Jul 2010   #1

Windows Vista
 
 
ACPI issues during clean Win 7 installation

I've been trying to install windows 7 to my newly built system. (5th system built but first time having issues and I'm frazzled) I have only the bare minimum hooked up so:

CPU: AMD Phenom II X6 1090T Black Edition
MOBO: MSI NF980-G65 AM3 NVIDIA nForce 980a SLI HDMI ATX AMD Motherboard
RAM: 8GB (2x4)
and a CDdrive with my Windows 7 Pro disc

With my BIOS on all defaults and booting from CD it will load until it says 'Starting Windows' then I get the error 0x000000A5. Searching around it seems this issue is usually related to the BIOS not being ACPI compliant. When I disable ACPI I just get the message that my BIOS is not ACPI compliant instead of the stop error.

My MOBO clearly says Windows 7 ready so what else can I try?

My System SpecsSystem Spec
.

18 Jul 2010   #2

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi

Welcome to Seven Forums
If you have access to the internet from another PC, try looking for BIOS Updates to your motherboard. Download and install that.

Also have a look at this SF Thread to give you a heads-up on how you can address your issue

Keep us posted on your progress
My System SpecsSystem Spec
18 Jul 2010   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.


18 Jul 2010   #4

Windows Vista
 
 

Well while looking for a bios update I noted that the mobo doesn't support the six core phenom ii. I did a help ticket to MSI because I know there are people running it, apparently with a beta bios update that you can only get from MSI. So now I'm just waiting... and hoping this will fix it, or atleast get me a little closer.
My System SpecsSystem Spec
18 Jul 2010   #5

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by cherrycherry View Post
Well while looking for a bios update I noted that the mobo doesn't support the six core phenom ii. I did a help ticket to MSI because I know there are people running it, apparently with a beta bios update that you can only get from MSI. So now I'm just waiting... and hoping this will fix it, or atleast get me a little closer.
Did you not check before getting the CPU?
My System SpecsSystem Spec
18 Jul 2010   #6

Windows Vista
 
 

It's the same setup an online friend is running. He never mentioned having to contact MSI for the bios though.
My System SpecsSystem Spec
18 Jul 2010   #7

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by cherrycherry View Post
It's the same setup an online friend is running. He never mentioned having to contact MSI for the bios though.
Thatís mates for youíre.
My System SpecsSystem Spec
18 Jul 2010   #8

Windows Vista
 
 

Well thanks for the help. Got the updated BIOS from my friend and was able to flash it and install with no issue. Frustrating ordeal but atleast I learned something.
My System SpecsSystem Spec
18 Jul 2010   #9

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

That is good news, well done.
My System SpecsSystem Spec
18 Jul 2010   #10
Microsoft MVP

 

Now the issue will be found for anyone Googling problems with MSI NF980-G65 AM3 NVIDIA nForce 980a SLI HDMI ATX AMD Motherboard and AMD Phenom II X6 1090T Black Edition during Windows 7 install.

Perhaps you or your friend can post a link to the BIOS update so others can also have the solution.
My System SpecsSystem Spec
Reply

 ACPI issues during clean Win 7 installation





Thread Tools



Similar help and support threads for2: ACPI issues during clean Win 7 installation
Thread Forum
Clean installation and partitioning help! Installation & Setup
BIOS not ACPI compatible BSOD on clean install of Windows 7? Installation & Setup
Resolving ACPI Issues General Discussion
raid 0 clean installation help Installation & Setup
High DPC with fan spin up and ACPI issues Performance & Maintenance
After clean installation 0xc0000001 comes out >_< Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33