Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yammm - Yet Another Media Meta Manager

View Poll Results: How would you rate Yammm
Best metadata application you've used 25 37.31%
Easy to use with plenty of potential 24 35.82%
Can't quite get to grips with it 6 8.96%
Not my cup of tea 12 17.91%
Voters: 67. You may not vote on this poll

15 Jul 2009   #101

Windows 7
 
 

Well, that didn't work.

Tried the Preferred DirectShow Filters Tool for Windows 7 tool and selected CoreAVC over Microsft but still no difference in MC.

So I installed ffdshow and selected it instaed of CoreAVC and/or Microsoft. Still no AC3/AAC passed through.

Even disabled AC3/AAC inside ffdshow to see if it was being blocked and still no difference.

GOM Player still passes AC3/DTS through just fine so I know it's not my receiver.

My little Archos TV+ still plays the same files and passes AC3 to my receiver, so I'm assumnig that it is definitely MC not working correctly in my set-up.

Any further suggestion would be appreciated.

Also, why does it take MC so long to start up ?? It is almost 1 minute before the menus are navigable.

I'm not adverse to re-installing Windows 7 if you think starting afresh might help ??

TIA

My System SpecsSystem Spec
.

15 Jul 2009   #102
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

CBers, what build are you running? I'm asking because pre 7100 AC3 didn't work right in MC7. AC3 is suppused to be natively supported in MC7.

Have you run through the speak setup in Media Center? And if you're using SPDIF, disable the mixer in FFDShow. You'll want it to passthrough.

btw, Build 7600.16384 seems to work better for me with less tweaks. Might be worth trying.
My System SpecsSystem Spec
15 Jul 2009   #103

Windows 7
 
 

Hi mikinho.

Thanks for your reply.

Yes, I am running RC1 Build 7100.

Do you mean in the SETTINGS section ??

I set it to 5.1 in there, although I don't get any sound out of my WOOFER when I run the TEST

Anyway, I have disabled MIXER in FFDSHOW and guess what, I now have Dolby being detected on my receiver

Many thanks.

Now to YAMMM it up
My System SpecsSystem Spec
.


15 Jul 2009   #104
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Quote   Quote: Originally Posted by CBers View Post
Hi mikinho.

Thanks for your reply.

Yes, I am running RC1 Build 7100.

Do you mean in the SETTINGS section ??

I set it to 5.1 in there, although I don't get any sound out of my WOOFER when I run the TEST

Anyway, I have disabled MIXER in FFDSHOW and guess what, I now have Dolby being detected on my receiver

Many thanks.

Now to YAMMM it up
Glad I could help.
My System SpecsSystem Spec
15 Jul 2009   #105

Windows 7
 
 

Thanks for all your help mikinho

No doubt I'll be back for YAMMM help next
My System SpecsSystem Spec
20 Jul 2009   #106

7264x64/7260x86
 
 

The services isn't touching a mapped network drive folder? What should I do?
My System SpecsSystem Spec
20 Jul 2009   #107
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Quote   Quote: Originally Posted by copernicus View Post
The services isn't touching a mapped network drive folder? What should I do?
Could you give a little more detail on the setup?

For Yammm to work with mapped drives a couple things are typically needed:

1- UNC Path needs to be used instead of the mapped drive. Note: A workaround is in place in v1.2

2- Under the library tab you'll need to provide remote credentials that have access to the remote share. For this I was thinking of using a dll injection method to "borrow" any saved username\passwords that are stored in the LSASS. I've used this technique successfully in the past but it is probably overkill for Yammm.

If you give me more details I"ll see if anything else is missing.
My System SpecsSystem Spec
20 Jul 2009   #108

7264x64/7260x86
 
 

I just remembered reading about the unc path, just changed it and no go.

I have a NAS with a share of movies on it. There's no credentials needed as we are both on the same workgroup.

\\Server_Name\Seagate250GB\Movies

That's the UNC path right? I added that instead of the mapped drive.

edit: There we go, now it's all good, the UNC path did it. (Should make a note of that in the first post over at the green button)
My System SpecsSystem Spec
20 Jul 2009   #109
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Quote   Quote: Originally Posted by copernicus View Post
I just remembered reading about the unc path, just changed it and no go.

I have a NAS with a share of movies on it. There's no credentials needed as we are both on the same workgroup.

\\Server_Name\Seagate250GB\Movies

That's the UNC path right? I added that instead of the mapped drive.

edit: There we go, now it's all good, the UNC path did it. (Should make a note of that in the first post over at the green button)

I have a webiste setup that I'm trying to finalize and publish along with v1.2 that has a FAQ section and a make shift wiki. I hope to publish soon but things keep coming up.
My System SpecsSystem Spec
20 Jul 2009   #110

7264x64/7260x86
 
 

Another question(request? =P). How would getting subtitles automatically work? I know WMP doesn't support .srt subtitles, but I'd be nice to have them in the same folder where I could access them easy after loading up media player classic or something.
My System SpecsSystem Spec
Reply

 Yammm - Yet Another Media Meta Manager




Thread Tools



Similar help and support threads for2: Yammm - Yet Another Media Meta Manager
Thread Forum
Solved Yammm help Media Center
Looking for a good alternative to: YAMMM Media Center
YAMMM Yet Another Media Meta Manager Software
Yammm takes too long ! Media Center
How to use Yammm Media Center
Manually updating YAMMM info? Media Center
A YAMMM question Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33