Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Player sound Skips/jumps

19 Sep 2010   #1
gert

Windows 7 Home Premium 32bit
 
 
Media Player sound Skips/jumps

Hello
I'm using Media Center & Media Player on my 32bit Win7 machine, which worked perfectly until recently..

Current problem is that the sound is skipping/jumping i.e. plays some sec. and then silent for a period, and then returns with sound, and continues like this through the song... Issue appears in both products.

Running QuickTime on the same machine, and same sound file (.mp3) it works fine..

What went wrong in my Media center installation. ?
I have already tried the "de-install/re-install" via Windows program components.. but it didn't bring things back to order

Thanks in advance for any hint where else to look
Br
Gert



My System SpecsSystem Spec
.
19 Sep 2010   #2
DemonSeed

7 Ultimate x64
 
 

Sounds like your codecs have been screwed up. Have you recently installed any programs that would have installed there own codecs?

Do you have any codec packs currently installed?
If so, try updating your codecs by removing them and reinstalling the most current version.
My System SpecsSystem Spec
19 Sep 2010   #3
gert

Windows 7 Home Premium 32bit
 
 

Good question..

as I'm not a specialist I had hoped that the de-/re-install would have done the job. Any reference to a "tool" where I can validate these codecs - even de-/re-install them

Thanks in advance
gert
My System SpecsSystem Spec
.

22 Sep 2010   #4
gert

Windows 7 Home Premium 32bit
 
 

Sorry to re-post. But as I have got further I try again ;-)

Any good tools, or recipe for how to get this cleared - assuming it is "just" the codesc
Thanks in advance
Gert
My System SpecsSystem Spec
22 Sep 2010   #5
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

It might skip and jump based upon what music you're playing. Ummm... seriously, install this codec:

Codec Guide: K-Lite Codec Pack - Windows 7 codecs
My System SpecsSystem Spec
04 Oct 2010   #6
gert

Windows 7 Home Premium 32bit
 
 

Right.. I'm finally back wih testing. Unfortunately it didn't help, but I suppose my "fault" description wasn't 100% correct either..
So NONE of the players wants to consistently play songs from my NAS .. on the W7 computer, whereas on the XP and Vista computers it plays all fine.
If moving the actual file onto the HD of the W7 computer it all plays fine..
So in conclusionm it seems more like the Networking set-up towards the W7 computer... but by simple comparison - I didn't manage to identify any differences.. hence this extra post ..

Any Idea, what can cause holes in the streaming, or any ideas of free testing tools - enabling me to dig deeper into the issue ??
Thanks in advance
Gert
My System SpecsSystem Spec
08 Oct 2010   #7
azchtein

windows 7 Professional 32bit
 
 

hi, what if you try another player instead? i recommend VLC Player its have powerful feature for your need: media streaming.
My System SpecsSystem Spec
Reply

 Media Player sound Skips/jumps




Thread Tools





Similar help and support threads
Thread Forum
Sound messed up from the web; OK with Media Player
Not else sure how I can phrase it. All audio from the web, like youtube, or anything, sounds like electronic, almost "alien" like sound; Windows Media Player however is as usual, which is pretty good. So, the headphones work; the jack is OK; it seems to me the driver is ok as well. Just anything...
Sound & Audio
sound man/media player video no sound
can anyone point me in right direction what to do seem to have lost soundman at bottom of screen near clock not sure why it has gone didnt delete it im sure. its on my pc when i open it it appears near clock ? other question no sound in windows media player when play movies from disc im...
Sound & Audio
No sound from media player
So I've had this problem for a long time and it's just annoying, I'm running on a Dell XPS 15 on a Windows 7 64 bit OS. Before updating my sound driver (HD Realtek audio), I had to turn off audio enhancements to get any sound from VLC or said media player, however there is a huge drop in sound...
Sound & Audio
Windows Media Player skips songs...
It's a bizzare issue, and I have no clue what the hell is going on. Basically, I start a song and WMP jumps through my whole entire library in mere seconds. I don't know what's causing this. I'm assuming it's one of my drivers. Can anybody help? Thanks!
Music, Pictures & Video
Media Player 12 makes Volume Jumps?
Like the title says, Windows media Player 12 makes volume jumps.. I think it's when the sound reaches a certain high-limit, it lowers the sound to.. I dunno, protect the speakers? Anyway, its really annoying! I've tried VLC and it doesn't make jumps, so it seems it's not my computer doing this,...
Media Center
never sound in media player
Media Player in windows 7 will play DVDs for me, but not the sound. I have K-lite codecs installed and sound works fine in media player classic, et. all. thanks :D
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App