Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd 7MC flickering issue - NVIDIA driver related


28 May 2009   #1

Windows 7 x64
 
 
Odd 7MC flickering issue - NVIDIA driver related

I'm getting some occasional flickering in Windows 7 Media Center 64-bit. The flickering only occurs when the NVIDIA control panel is set to control video color settings and Dynamic Range is set to Full (0-255).

This setting can be found as such:
NVIDIA Control Panel->Video & Television->Adjust video color settings->With the NVIDIA settings->Advanced->Dynamic Range->Full (0-255).

Without this setting, the drivers apparently default to the limited (16-235) color range, which results in noticeably washed out video with poor contrast and incorrect black/white levels. The flickering appears to be between the full and limited ranges, as if the drivers are doing one thing and the player doing another. Or something.

Also what is strange is that it doesn't happen all the time. Most often it occurs during commercials, whereas the main broadcast might be unaffected -- but that's not always the case. Haven't figured out what triggers it yet.

Anyone else run into this or have any ideas? Thanks

My setup: Windows 7 Ultimate 64-bit RC Build 7100
NVIDIA GeForce GTX 285 1GB - driver 185.85 WHQL
Westinghouse LVM-37w3se 37" 1080p HD monitor, connected via DVI (HDCP enabled)
ATI Digital Cable Tuner w/ CableCARD


My System SpecsSystem Spec
.

28 May 2009   #2

7 Ultimate x64
 
 

I haven seen that but I have my own weird thing going on with the Nvidia drivers and the control panel.
Every time I open the control panel my mouse can no longer be seen on the TV and even weirder is I have a three monitor + HDTV setup and after opening the panel when I move the mouse off my center (primary) monitor, the mouse will leave behind a clone on the center monitor. Like its in a virtual box or something. But the mouse diapering from the damn TV makes it VERY HARD to do things like resizing the screen to fit inside my TV's borders using the Nvidia Control panel.

I know I'm not any help but just wanted to share my Nvidia Bugs since you were talking about them.
My System SpecsSystem Spec
28 Jun 2009   #3

windows 7 rc
 
 
Too much white?

I have had the same problem when there is a lot of white on the screen. I have NVidia drivers and it has been happening since the Vista beta. I keep updating drivers but still haven't found a fix.
Sound like the same problem?
My System SpecsSystem Spec
.


04 Nov 2009   #4

Win 7
 
 

Blah,

Hoping you may be the same poster in another fourm with a similar name. I have a Westinghouse 37" LVM-37w3se connected through a VGA cable. I also have a DVI cable that I may try.

I am coming from an nVidia GT9600 512mb card.

I am having problems with a blank screen right after the Windows "welcome" screen appears. I am pretty sure the computer is still running. but no display.

I can only make it work in "Safe Mode" otherwise no display. I have deleted the nvidia drivers (uninstalled everything with 'nvidia' on it) No help.

I have even run the Windows CD "repair". No help.

Also have a problem with the computer shutting down completely if I don't keep using it. May or may not be related.

Maybe you had a registry fix for Vista? maybe you can make one for Windows 7.

Thanks
Bill
My System SpecsSystem Spec
20 Dec 2010   #5

Windows 7 Home Premium x64 SP1
 
 

I have a similar problem with Windows 7 Ultimate x86 and WMC.
My config in the signature. This problem, on the same laptop with Vista, was unreproduceable so I think it's a bug in Media Center for Windows 7. Moreover when I quit and restart WMC it disappears, so the video driver IMHO has nothing to do with it...
For me only the window mode flickers randomly, and in full screen it's ok.

EDIT: problem solved. QLBCTRL.exe was set in Vista mode and thus launched WMC in Vista compatibility mode -> flickering.
My System SpecsSystem Spec
Reply

 Odd 7MC flickering issue - NVIDIA driver related




Thread Tools



Similar help and support threads for2: Odd 7MC flickering issue - NVIDIA driver related
Thread Forum
Multiple BSODs, different codes, related to graphics and nvidia driver BSOD Help and Support
NVIDIA Driver Issue Drivers
DPC Latency/NVIDIA Graphic driver issue Drivers
Nvidia driver issue ! BSOD Help and Support
Unexplained Shut Down related to NVIDIA Driver Graphic Cards
nvidia driver issue Graphic Cards
Irritating Nvidia driver issue Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33