Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC hates me?

31 May 2009   #1
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 
WMC hates me?

Hello Sevenforum members! I once again have a problem, I seem to have many... anyways.

I went to use WMC, and it wanted to update when I clicked some internet channel thing, now everytime I click a channel it just says 'loading...' I've let it sit there, its still sitting there!

I've tried restarting.

Attachment 12612

If anyone has any tips on how to, get around or fix this, without reinstalling the OS (I've finally got Halo 2 to run without lagging, don't want to mess it up!), I would be most grateful.


My System SpecsSystem Spec
.
31 May 2009   #2
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Well it started working now, after letting it be for 10 minutes and then starting it up again. Anyways, disregard this thread now.

Love this site! (and the "-- Black - RC" theme).
My System SpecsSystem Spec
01 Jun 2009   #3
Vipermk2

Windows 10 Pro x64
 
 

Sorry no help here but.

Nice wallpaper mate
My System SpecsSystem Spec
.

01 Jun 2009   #4
Orbital Shark

 
 

You might want to look at Tasks -> settings -> Automatic Download Options within WMC & click 'Download Now' and see what happens.
-capture.png

Just a thought mate




Jeff


My System SpecsSystem Spec
01 Jun 2009   #5
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote:
Sorry no help here but.

Nice wallpaper mate
Yeah, Deviantart.com is my favorite site for skins/themes/wallpapers.

Attachment 12799


Quote:
You might want to look at Tasks -> settings -> Automatic Download Options within WMC & click 'Download Now' and see what happens.


Just a thought mate




Jeff
I figured out that AVG was running 3 scans (no clue what caused that, did a new clean install anyways) and it was slowing down my PC so the installation of the update was taking so long, that it just appeared as if it was.. broken.

Thank you for that extra bit of knowledge. Always good to know things for future reference. =)
My System SpecsSystem Spec
Reply

 WMC hates me?




Thread Tools





Similar help and support threads
Thread Forum
Who else hates sports?
I hate sports. I don't care if someone else wants to play a sport and don't care if that person wants to watch that sport on TV. There are plenty of sports networks for sports junkies to watch that boring nonsense. I hate sports when regularly scheduled programs get pre-empted in order to...
Chillout Room
KB2840628v2 hates me..
last months KB2840628 hated me too and wouldnt let me install until I ran repairs on the system. and now again the same problem with v2? kept getting 0x80070643 and 0x643 so far manually download the update and it starting installing and then rolled back saying there was an error. which was...
Windows Updates & Activation
Between Pro, who hates WLM 2011?
Hi guys. When opening my PC tonight, I was welcome to a "Please upgrade to WLM 2011" while trying to sign in. I tried WLM 2011 in the past, and I was totally disgusted at ONE thing : The fact that I cannot set a nickname for Messenger Oh sure, some would say : "Just change the first and...
Browsers & Mail
My Windows 7 Hates the Internet!
As a subscriber to MaximumPC magazine I've sent the following email to their "Ask the Doctor" mailbox. I'm also posting this here in hopes that someone might be able to help. Should I happen to receive a response from the MPC Doctor, I'll be certain to update this thread if they can assist me in...
BSOD Help and Support
windows 7 64-bit hates WLAN
So after reading countless posts and googling I'll try asking here :D I have windows 7 ultimate 64-bit installed, ever since I installed it I have been having problems with my wireless internet, previously I had windows vista ultimate 64-bit installed and there the wireless worked without any...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App