Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trouble with VOB playback in RC, not in beta?

05 Jun 2009   #1

Windows Vista
Trouble with VOB playback in RC, not in beta?

Win7 beta in media center played VOB files flawslessly. Once I installed Win7 RC, I get jumpy and freezing play on about 75% of what I try to play. Those same files will play with no problem in Media Player. I'm running this on a machine that I've added nothing to (codecs, transcoding, etc.). Just curious if anyone has experienced the cahnge in playback from the beta to the RC. I've even tried updating the video drivers, but the card is old enough that the only drivers are the ones shipped with Win7. Any ideas?

My System SpecsSystem Spec
05 Jun 2009   #2

Windows 7 Home Premium x64,

need a bit more info - system specs, was it a clean install, what video card are you running, etc.
My System SpecsSystem Spec
08 Jun 2009   #3

Windows Vista

Quote   Quote: Originally Posted by gmemore View Post
need a bit more info - system specs, was it a clean install, what video card are you running, etc.
This is an extra work computer that has been used for CAD. Using it to test Windows 7.
Pentium D 2.8 Ghz, 3 GB memory

Video card is Radeon X300 SE

It was a clean install both for beta and RC (running build 7100)

The curious thing was it worked fine on the beta run, but the RC build is where the Media Center video is so jumpy. You can turn around and start the same movie that gives problems in Media Center, but run it in Windows Media Player and it runs without any problems. Again, no extra codecs added to this system.
My System SpecsSystem Spec


 Trouble with VOB playback in RC, not in beta?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Any way to adjust MIDI playback volume? MIDI playback way to loud!
Hello. I am playing a game which uses midi files for background music. Unfortunately, the midi playback volume is ALWAYS maxed out, such that it drowns out voices. Is there a way to adjust the audio balance so that the midi volume is quieter than other sounds? I remember windows XP had a bunch of...
Sound & Audio
Having trouble with playback through different apps
I'm trying to play audio from different applications. To be more specific, let me create a situation: I am trying to get WMP player to play through speakers and headphones through Firefox. I know sound card supports playback through different devices. I know Windows Audio Device Graph Isolation has...
Sound & Audio
Trouble with MS Office 2010 Beta !!!!
Hi, I have some problems with MS Office 2010 beta version. I got the message "Click 2 Run Configuration Failure". Also I tried to uninstall that so that I can reinstall again but could not do that. Any idea about how can I uninstall that? Thank you, Suranjit
Microsoft Office
Digital Playback awesome Analog Playback sux
I just went from XP Media center to win 7 7100 Media center. My wintv HVR 950Q is working great, identifying all my channels. The digital and hd channels are coming in great, the analog channels look like crap and are very choppy. Typically when I try to watch an analog channel it takes a long...
Media Center
Windows 7 BETA trouble (please help)
Hey guys. I just found your forum. :) I have installed Windows 7 BETA yesterday, I have updated it , but it seems I have some kind of a problem. PCI Simple Communications controller driver is missing. And when I use troubleshooter to fix it, it says it cannot find the driver for it. This is my...
Anyone had any trouble entering Beta Keys?
Hello, I signed up on Microsoft for the Beta 1 of Win7 just so that I could enter a valid key within my already installed copy of windows 7 but it comes up saying Keys seems to be invalid. Do I just need to do a re-install? Bit of a pain if I do as would have to do as an upgrade now but that...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App