Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The MhegAddin program has stopped responding

31 Dec 2008   #1
Bellerophon

Windows Se7en Ultimate x64
 
 
The MhegAddin program has stopped responding

The MhegAddin program has stopped responding...." Has anyone else had this error? thanks

version: Win 7 BETA

also noticed volume and back buttons on the MCE Remote v2.0 seem to have stopped working, don't know whether or not this is related or not


My System SpecsSystem Spec
.
31 Dec 2008   #2
johngalt

 

I had such poor results with the previous builds of MC in W7 that I haven't gotten around to trying it yet - I'll do that now.

I have the Hauppauge 1800 PVR tuner and the remote that came with it - I know the remote works a bit in older builds, but it did not allow for the greater flexibility that it did in Vista - I could use the remote for controlling Media Player and other players as well, not so easily in W7....
My System SpecsSystem Spec
31 Dec 2008   #3
johngalt

 

All buttons work here, W7MC is working like a chanmp, and no more problems during setup - the channels still look very grainy, but other than that all is well.
My System SpecsSystem Spec
.

01 Jan 2009   #4
Bellerophon

Windows Se7en Ultimate x64
 
 
MCE error message.

Hi John,

The problems were not apparent from install but seem to have crept into MCE over the last day or so. On top of the MCE install, I have also installed a couple of plugins, which again as with MCE, have been fine and running well.

The thing that worries me is that Se7en installed a graphics card driver update yesterday and it was a pre-release update (a little naughty Se7en suggesting a beta release I thought) but I installed it any way. I suspect this may have something to do with the problems; which, coincidently manifested themselves yesterday! Will back this out and see how I go.

BTW - I am using a terratec cinergy 2400i dt card, picture is c.clear.
My System SpecsSystem Spec
02 Jan 2009   #5
johngalt

 

Is that card a Digital *only* tuner? Then I'd expect your signal to look a lot better than mine - My cable signal is still analog, not digital nor satellite.
My System SpecsSystem Spec
02 Jan 2009   #6
Bellerophon

Windows Se7en Ultimate x64
 
 
Digital

Quote   Quote: Originally Posted by johngalt View Post
Is that card a Digital *only* tuner? Then I'd expect your signal to look a lot better than mine - My cable signal is still analog, not digital nor satellite.
Yep, I believe it is digital 'only'. We are currently in the midst of a coversion here in the UK to a full digital switch over. Having said that mine is one of the last county's to be converted, we will not be converted until 2011!

We don't move fast over here in the UK, we are laying way behind our fellow european countries in bandwidth, France gave been running 100 meg for a couple of years now, we are lucky to get 5 meg!!
My System SpecsSystem Spec
13 Jan 2009   #7
leephilipm

Windows 7 Beta
 
 
Fix

I previously had this problem. The following update fixes this problem along with other Media Player problems.

An update is available for Windows Media Center and Windows Media Player in Windows 7 Beta
My System SpecsSystem Spec
13 Jan 2009   #8
Bellerophon

Windows Se7en Ultimate x64
 
 
THX

Quote   Quote: Originally Posted by leephilipm View Post
I previously had this problem. The following update fixes this problem along with other Media Player problems.

An update is available for Windows Media Center and Windows Media Player in Windows 7 Beta
Many thanks yes the patch seems to have fixed the problem.
My System SpecsSystem Spec
22 Jul 2013   #9
Dontno

Windows 7 Ultimate x64
 
 

If you peeps are still having problems, make sure net framework 3,5,1 is running and up to date...TWAS the cause of all my sorrows....
My System SpecsSystem Spec
Reply

 The MhegAddin program has stopped responding




Thread Tools





Similar help and support threads
Thread Forum
the program has stopped responding
Hi All. I got a little problem with my win 7 desktop. For about 2 week now I got 3 BSOD’s and several times a day I get “the program has stopped responding” messages. Sometimes it comes back, sometimes I hit the reset button to get it back. When I hit the reset button, windows tells me that the...
General Discussion
IE10 (Program stopped responding) + SF Diagnostic Tool Doesn't work!
Hi! I'm having a problem with a laptop (DELL Vostro 1510 - Windows 7 Professional 32bit) The computer was infected by a Rogue like a year ago, I took it to a computer repair shop, and fixed it. Few months later I started having issues with IE, works fine for an hour or two, and then (The program...
General Discussion
Program Stopped responding
I recently found i have a window i cant ALT Tab to...its a bunch of numbers about 60-70 of them. It only comes up when i boot. If i leave the computer on for about 10+ Hours it finally stops responding. My brothers laptop had 15 or 20 of these on his desktop i cant necessarily search for it cause...
General Discussion
nvlddmkm stopped responding
Hello, recently I've been getting the same error over a period of anywhere between 10 minutes to an hour and it says Display driver nvlddmkm stopped responding and has successfully recovered. It usually happens when watching youtube videos or any videos in general. I also see it sometimes happen on...
Drivers
system stopped responding
when i open some application like mozilla or vmware workstation, suddenly my laptop stopped responding.i don't know what kind of problem is this. i have already change the RAM, but the problem still occurred. can someone help me? here is my laptop's spec: windows seven ultimate 32bit version...
BSOD Help and Support
WMC has stopped responding
I just did a fresh install on my computer of Windows 7, only installed a few programs and BitDefender. However when I try to open Windows Media Center it instantly comes up as "media center has stopped responding" and then nothing happens. Does WMC require aero or something? I heard it may be...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App