Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MCE7 TimeShift not workings

22 Nov 2010   #1

Windows 7 Home Premium 64bit
 
 
MCE7 TimeShift not workings

Hi all,

I'm running windows 7 64bit and using a leadtek dual HD tuner card. Recording TV and playback all works well.

When watching live TV however I can't rewind more than one skip on the remote. If I skip back futher the image simply fades to black. I can keep skipping the time around but no image is displayed. Sometimes with some fiddling and returning to real time it comes back but often without sound.

Anyone seen this before????
Skipping on recorded TV works perfectly in both directions. The issue is only seen using the live TV buffer.

Thanks in advance,
E


My System SpecsSystem Spec
.

Reply

 MCE7 TimeShift not workings




Thread Tools



Similar help and support threads for2: MCE7 TimeShift not workings
Thread Forum
System Image info, shadow/system restore storage - internal workings Backup and Restore
Tweaking the Inner-Workings for Efficiency Performance & Maintenance
TimeShift 1.2 Win7 ATI driver patch Gaming
mce7 crash Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33