Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to access simple shared folder on "media center"


18 Dec 2010   #1

Windows 7 Ultimate x64
 
 
Unable to access simple shared folder on "media center"

Hey guys

I cant get my media center (LG BD390) to show my shared folders on my pc.
It displays my pc, but doesn't attach those shared folders that are supposed to be shared.
If i access my computer from another windows pc there is no problem at all.

I have altered the share configurations every possible way imaginable but nothing will get it to work.

As you can see on the pic ive attached my pc is "ANDREAS-PC" my gf's is "VIBEKE", her pc is displaying her shared with no problem.

The wierd thing about this issue is its only the simple "share this folder" that does'nt work. Because on the pic attached you can see both the "ANDREAS-PC: Andreas" which is the windows media player (if im not mistaken) and the "Nero MediaHome 4".
MediaHome can share whatever i like from my pc, but by doing so it takes endless amount of resources and cannot display subtitles for video files. Thats why i don't wanna use that instead of simple windows folder share.

Things ive tried out:

Altered every single option in the sharing center. like turn on network discovering and such (for public netowrk too)
Reinstalled windows 7
Factory defaults on my router and my LG bd390.

Does anyone have an idea about what could be wrong?

Thanks in advance ppl



Attached Thumbnails
Unable to access simple shared folder on "media center"-img_2302.jpg   Unable to access simple shared folder on "media center"-capture.png  
Attached Images
   
My System SpecsSystem Spec
.

21 Dec 2010   #2

Windows 7 Ultimate x64
 
 

One thing i should add.
It has worked before, but suddenly without me changing anything ("yeah right" you probably say) it just started behaving like this.

Does anyone have any idea what could be wrong?, its driving me mad
My System SpecsSystem Spec
07 Jan 2011   #3

Windows 7 Ultimate x64
 
 

Shameless bump
My System SpecsSystem Spec
.


07 Jan 2011   #4

Windows 7 Ultimate 64bit
 
 

Open - Network and Sharing Center
Click - Homegroup and sharing options
Click - Change advanced sharing options
From this point, there are '2' separate settings, Home or Work | Public
do the next instruction for both networks mentioned above

Under the heading - Password protect sharing
select - [x] Turn off password protect sharing
My System SpecsSystem Spec
09 Jan 2011   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Shark007 View Post
Open - Network and Sharing Center
Click - Homegroup and sharing options
Click - Change advanced sharing options
From this point, there are '2' separate settings, Home or Work | Public
do the next instruction for both networks mentioned above

Under the heading - Password protect sharing
select - [x] Turn off password protect sharing
Sadly that option is allready set to "off"
My System SpecsSystem Spec
09 Jan 2011   #6

Windows 7 Ultimate x64
 
 

You are not alone.

I have exactly the same problem and it is driving me nuts...
Time to make a phonecall to LG-sweden.

//Lorryquai
My System SpecsSystem Spec
10 Jan 2011   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lorryquai View Post
You are not alone.

I have exactly the same problem and it is driving me nuts...
Time to make a phonecall to LG-sweden.

//Lorryquai
It seems that this problem appeared when people updated the firmware to the XXXX42 version. But downgrading the firmware does'nt fix the problem.

Im looking forward to hear what you can get LG to say about this problem.
My System SpecsSystem Spec
17 Jan 2011   #8

Windows 7 Ultimate x64
 
 

Sadly LG, didnt have any recommendations for this.

But the good thing is that shark007s guide worked for me. I have the latest firmware in my 390
My System SpecsSystem Spec
18 Jan 2011   #9

Windows 7 Ultimate 64Bit (SP 1)
 
 

Have you set up your network connection as Home or Work? 'Work' will force sharing via workgroup and not Win 7 Libraries. This can sometimes solve this type of issue, if all PC's are changed. There is no other security issues that I'm aware of.

Regards
UKMedia
My System SpecsSystem Spec
19 Jan 2011   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by UKMedia View Post
Have you set up your network connection as Home or Work? 'Work' will force sharing via workgroup and not Win 7 Libraries. This can sometimes solve this type of issue, if all PC's are changed. There is no other security issues that I'm aware of.

Regards
UKMedia
The windows 7 pc's in my home is neither in a workgroup or is set as work network
My System SpecsSystem Spec
Reply

 Unable to access simple shared folder on "media center"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33