Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Media


18 Jan 2011   #1
gallicbear

Windows 7 and XP
 
 
Windows Media

I am quite disappointed with Win 7. Windows Media is one of the things that distinguishes it from past versions, but it sure isn't working for me. For one thing, it always takes an awful long time to react, no matter what I do. I always need to use the taskmaster to close it, because it doesn't respond and even the taskmaster makes several tries. Now the issue at hand is the TV tuner. I have a PCI card installed, connected to the Cable co; the driver is installed, too. And Win 7 installed 'Live TV', downloaded all the channels, etc. But it refuses to play. (However, the software I have for the tuner card accesses the channels with no problem. Go figure. Concerning Internet TV, it gives me after several minutes of pondering some error message saying that the gallery is not available. How weird! Which gallery? Definitely not user-friendly.


My System SpecsSystem Spec
20 Jan 2011   #2
thehappyman

Win 7 Ultimate x64
 
 

Does your Media Player work OK if you remove the TV Tuner Card ??????
If it doesn't play .AVI or .MPG video files properly then you have some problem other than your TV tuner card. Good luck.
My System SpecsSystem Spec
21 Jan 2011   #3
gallicbear

Windows 7 and XP
 
 
Windows Media Center

Thanks for trying, thehappyman, but no matter what I do, I got no luck. I even uninstalled the driver and let the system reinstall it. It plays videos and music fine, but even there it has a hard time accepting my input, like stop, close; it always takes 1 to 3 minutes to respond. The same with the TV program. Changing channels, 1 to 3 minutes to react. Weird... When you first enter Media Center and click on live TV, it returns an error message like all tuners are busy or in use. Then, 2 or 3 minutes later, it has captured the channel and plays it. And finally, there is choppy sound or no sound at all in the tv part. To get out of the live TV takes a lot. It hangs and I have to stop it with the Task Manager. I give up.
I suppose it's because my tv card is analog and old (like from 2004-2005).
My System SpecsSystem Spec
Reply

 Windows Media




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App