Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Album Info screws up when browsing/playing ripped CDs across homegroup

24 Feb 2011   #1

Windows 7 Ultimate 64 and 32 (two computers)
 
 
Album Info screws up when browsing/playing ripped CDs across homegroup

I have two computers. Dell Inspiron 560 (new this year) running Windows 7 64 bit and HP Slimline Media Center running Windows 7 32 bit (2007 model, i clean installed Win 7 on it).

I ripped all my CDs to WAV on the Dell. I am using Homegroup. Installing Windows 7 on the HP was a nightmare (couldn't upgrade from Vista on there, had to clean install and only successful when I removed the TV tuner card, even tho' Upgrade Advisor said computer could handle Win 7).

Problem: I browse/play my ripped CDs totally fine on the Dell (the one that has the files). They play and display fine. I am sharing all media between the computers. When I run Media Center on the HP Slimline... for every CD... there are TWO tiles for each album now. the first one is song #1 of that CD, its has lost its album info and displays as Track 1 Unknown Album (even tho' the correct album cover is showing)... the rest of the songs, songs #2 - end are correctly displayed under the second album tile.

Example: on the Dell I want to play Pink Floyd's Animals... navigate via ROCK genre or PINK FLOYD artist or ANIMALS album, etc. and there is ONE album tile represnting the CD and all 5 songs are there to play. Simple, normal, great.

Go to the HP in the bedroom, go to ROCK: there is two ANIMALS albums (not necessarily next to each other), go to artists > Pink Floyd, there is two ANIMALS album tiles. In order to play the album, i have to start the first tile containing the unknown track on unknown album (even tho' it displays the ANIMALS album cover) and then go to the second ANIMALS album tile and add it to Now Playing.

GAAAAAH... how can it be perfect in one computer and screwed up in the other? Its the exact same set of files.

Dell is running Win 7 Home Premium 64 bit, HP is running Win 7 Ultimate 32 bit. I have the 64 bit disc as well, but I don't think the HP can handle 64-bit. Thank you for helping me with this. I could copy all my CDs over physically to the HP but that kinda makes the whole Homegroup redundant.

My System SpecsSystem Spec
.

Reply

 Album Info screws up when browsing/playing ripped CDs across homegroup




Thread Tools



Similar help and support threads for2: Album Info screws up when browsing/playing ripped CDs across homegroup
Thread Forum
Error using find album info in WMP 12 Media Center
WMP doesn't search album info! Music, Pictures & Video
First track of ripped CDs (in .WAV format) does not display track info Music, Pictures & Video
Automatic Updating of Album Info on Rip in WMP12 Music, Pictures & Video
Album Info Not Displaying in Explorer Music, Pictures & Video
Updating album info extremely frustrating Music, Pictures & Video
WMP 12 Album Info Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33