Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No codecs works :-(


30 Jun 2009   #1
jhs

Windows 7, build 7100
 
 
No codecs works :-(

Hi.

I really hope someone in here can help me. I'm having some trouble with media center, and actually also other video players..

I've been trying for some time to get media center running, but I keep having trouble with the codecs.

I'm running win 7 build 7100. First I installed ffdshow and used the MCDU to get media center to use ffdshow, and it worked. But then suddenly out of nothing about a week ago it didn't work anymore. When I tried to play a video-file I got the decoder error from media center telling me th-at the codec isn't working or isn't installed. It's all types of video files, avi, video_TS and so on. I then tried to uninstall ffdshow and install it again, but it didn't help. I then tried to uninstall again and install a different codec-pack. Didn't help. I have tried to install many different codec-packs but nothing helps.

Then I tried to play the video files using other media players. When playing video files in VLC the picture is kind of pixellated, doesn't look good at all (it's like watching the picture of Ripley's daughter as an old woman in Aliens if you remember).

I can't find a solution to this problem as I don't know what is wrong.
I really hope someone can help, thanks


My System SpecsSystem Spec
.

30 Jun 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Where is a set of CODECs you can try Win7codecs_v119. Google the for mention, and it should help you. It is what I use, and as of yet have had not problems.
My System SpecsSystem Spec
01 Jul 2009   #3
jhs

Windows 7, build 7100
 
 

Lee: Doesn't work... have tried that one before, and just tried it again.. Doesn't change anything. I'm pretty sure that this problem cannot be solved by just installing a codec-pack. Have tried to install alot of different codec packs, and none of them changes anything. I can also tell you that no matter what decoder I choose to use in MCDU it doesnt work. It's like nothing changes no matter what I do
My System SpecsSystem Spec
.


01 Jul 2009   #4

Windows 7 Professional x64
 
 

mebby K-Lite Codec Pack? Media Player Classic Homecinema?
My System SpecsSystem Spec
01 Jul 2009   #5

Windows 7 Ultimate 64Bit
 
 

vlc media player ftw!!
My System SpecsSystem Spec
01 Jul 2009   #6

 
 

Hi jhs, welcome to the forums.

Do you recall installing any software prior to this issue appearing?

I'm also wondering if all the uninstall/re-install of codec software is doing more harm than good. You could try a Repair Install which will keep your user files & settings but will repair any altered system & possible registry entries.

Hope this helps




Jeff
My System SpecsSystem Spec
01 Jul 2009   #7

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi jhs, welcome to the forums.

Do you recall installing any software prior to this issue appearing?

I'm also wondering if all the uninstall/re-install of codec software is doing more harm than good. You could try a Repair Install which will keep your user files & settings but will repair any altered system & possible registry entries.

Hope this helps




Jeff
hi jhs and orbital,

wouldn't sfc /scannow fix things and crap cleaner sort out the registry?


matt_0978
My System SpecsSystem Spec
01 Jul 2009   #8
jhs

Windows 7, build 7100
 
 

joshatdot: I have tried those codecs, doesn't. It is obvious that it doesnt help to try installing codec-packs. If that would help then my problem would have been solved a long time ago. Have tried almost all the codec-packs.

matt0978: well you might be right, but vlc also have problems. As I wrote ealier the picture looks pixellated.. It looks horrible.

Orbital shark: Their might have been an windows update when it stopped working, but I'm not sure. The repair idea sounds like something worth trying. Haven't tried that, so I will give that a try when I come home from work today
My System SpecsSystem Spec
01 Jul 2009   #9

 
 

Quote   Quote: Originally Posted by matt0978 View Post
hi jhs and orbital,

wouldn't sfc /scannow fix things and crap cleaner sort out the registry?


matt_0978
I would not touch a registry cleaner full stop. It will cause more issues than it solves IMO.

jhs, i hope it solves it for you, it's worth a try.
My System SpecsSystem Spec
01 Jul 2009   #10

Windows 7 RC 7100 build
 
 

i use ONLY this codec pack and have had no problems with any media whatsoever

Combined Community Codec Pack
My System SpecsSystem Spec
Reply

 No codecs works :-(




Thread Tools



Similar help and support threads for2: No codecs works :-(
Thread Forum
Internet Only Works w/ Proxy Server (Works fine everywhere else though Network & Sharing
Solved WMP 12 and codecs Music, Pictures & Video
CODECS Music, Pictures & Video
Codecs Sound & Audio
Should I use codecs or VLC? Media Center
And useful codecs? Music, Pictures & Video
New Codecs Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33