Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC Connecting/Extender issue


30 May 2011   #1

Window 7 Home Premium 64Bit
 
 
WMC Connecting/Extender issue

Trying to configure WMC , got thru the install , device driver loaded onto laptop , media library built, then last connection to extender fails . Tried a few differ times , with new codes , added to firewall list . In WMC on laptop , say extender installed working but connection failed , is it uac or missing extra prog in firewall list ??

1st laptop , 1st Windows 7 , but have 2 computers , PS3 , Xbox360 , 3 security cams and Telus Optic all on network so no stranger to setting up devices ....

Media center on laptop running fine , when 'contacting' on xbox screen , get the error ' xbox has been disconnected from WMC PC ' ....

On the PC side of it , when xbox is contacting , PC page reads the extender is installed and ready to use . After xbox fails and disconnects , pc gets the yellow exclamation and ' setup is not available ....

Any ideas thanks

Chris


My System SpecsSystem Spec
.

30 May 2011   #2

Windows 7 Ultimate RTM (Technet)
 
 

I used my extender for months and one day it would no longer connect. Struggled with it for days and finally had to reinstally Windows 7 to get it back.
My System SpecsSystem Spec
30 May 2011   #3

Window 7 Home Premium 64Bit
 
 

Well i got a brand new computer witht fresh Win 7 and never had an extender hooked up , so hoping to not have to do that already ! Thanks for the info though
My System SpecsSystem Spec
.


01 Jun 2011   #4

Window 7 Home Premium 64Bit
 
 

Anything , its right there and fails at bitter end .....?
My System SpecsSystem Spec
01 Jun 2011   #5

Windows 7 Ultimate x64 SP1
 
 

Have you got uPnP enabled on your router? If a firewall is stopping you connecting to other devices then uPnP will forward the correct ports for you, if that doesn't work then there's something wrong with your router.
My System SpecsSystem Spec
01 Jun 2011   #6

Window 7 Home Premium 64Bit
 
 

Thanks for the reply ! Ill try that after work , and see what happens
My System SpecsSystem Spec
01 Jun 2011   #7

Windows 7 Ultimate x64 SP1
 
 

fingers crossed
My System SpecsSystem Spec
01 Jun 2011   #8

Windows 7 Home Premium 64bit.
 
 

I recommend NOT using an xbox as an extender for your media.
besides it being a pain for you right now to set up,
Currently it WILL not show/streaming pictures or videos correctly. It takes away some image from pictures and videos and you can check it yourself and see the difference. It also takes away when streaming from apps like netflicks and huluplus.

Again if you think i might have something just stupidly wrong in my settings check for yourself.
My System SpecsSystem Spec
01 Jun 2011   #9

Window 7 Home Premium 64Bit
 
 

Heat .... Well now , im really curious to get the damn thing set up just to see what you mean . I dont neccesary need it , i already have the PS3 and the brand new ASUS laptop , but i like to have to most out of what i buy , if it can do something i want to enable and run it !
I also have Zune running on the actual Xbox streaming all the same stuff that will be in WMC anyway but like i said , want to see how it looks . Plus i thought i heard they were axing Zune eventually ?

MrNeeds , thanks for the tip , i checked and it is enabled already . Thing is i have 3 security cams , 2 putes and an Xbox and PS3 all on same network running great.
For a simple plug and play setup , its been a real pain. It has to be some small setting somewhere ..... now its personal !!

Thanks

Chris
My System SpecsSystem Spec
01 Jun 2011   #10

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Heat7 View Post
I recommend NOT using an xbox as an extender for your media.
besides it being a pain for you right now to set up,
Currently it WILL not show/streaming pictures or videos correctly. It takes away some image from pictures and videos and you can check it yourself and see the difference. It also takes away when streaming from apps like netflicks and huluplus.

Again if you think i might have something just stupidly wrong in my settings check for yourself.
Ermm, yea, you've got something stupidly wrong in your settings, mine works a treat, videos and pictures, at the correct aspect ratio and everything, I was watching ironman 2 in mp4 an hour ago, I suggest you download tversity as your streaming server.
My System SpecsSystem Spec
Reply

 WMC Connecting/Extender issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33