Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Large AVHCD files won't play on media center 7


18 Jun 2011   #1

Windows 7 Professional
 
 
Large AVHCD files won't play on media center 7

I have two machines running Windows Media Center 7 - one plays AVHCD files I can chuck at it no problems - in particular I have 3 videos made on a Panasonic Lumix FZ100, all three work fine, but on my media centre machine the 26 second long file works fine but the other two (3 mins & 4.5 mins) just produce a black screen and media center locks up.

Clearly the codecs are in place because one file works fine but I could do with some ideas where to look for why some of these files fail?

Many thanks

Chris

p.s. all 3 files work fine directly in WMP which is even odder!

My System SpecsSystem Spec
.

Reply

 Large AVHCD files won't play on media center 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33