Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yammm takes too long !


31 Jul 2011   #1

Windows 7 Ultimate x64
 
 
Yammm takes too long !

Hey,

Im having trouble with yammm

It takes so long for it to fetch the metadata for a single movie ( i have 210)
It usually takes about 45 mins for one movie.

I have added it to firewall exception and added it to my kaspersky safe trusted apps
I even tried disabling my av all together

I have Kaspersky internet security 2012

I am running on a 1 GB/s Fiber connection

My setting are in the attachment

And am i supposed to keep the config running or not for it to work




Attached Thumbnails
Yammm takes too long !-yammmm.png  
My System SpecsSystem Spec
.

02 Aug 2011   #2

Windows 7 Professional 64 bit
 
 

Keep it running if you are going to be adding films regularly i would say, are you using yammm for the first time on your movie collection or after a rebuild?

I have the same problem but after rebuilding my Windows 7 64 bit pc. Was working pretty well before. I rebuilt pc but the movies are kept on a partition that was untouched during the rebuild so i thought just installing YAMMM would get everything back the way it was. I found a lot of movies had lost their description/review so i tested a movie by moving it out of the monitored folder, deleting the jpg and xml file and then moving back into the monitored folder, nothing updated.

I've reinstalled YAMMM and i have the same setting as the OP and it still seems hit and miss.

Last night i took out all 250 movies from the monitored folder and deleted the jgp/xml for about 10 movies and moved them back in, yammm kicked in and rebuilt the jpg/xml for most of them. Some weren't rebuilt despite having the folder named correctly (as yammm had done on last build) so i had folders called eg 'The Movie (2011)' - i took off the (2011) and yammm kicked in again renaming it with the 2011 and repopulating the jpg/xml. Tried moving more movies back into the folder (without jpg/xml) and some didn't auto populate, removed the year on some and some did, others didn't so had to put in the imdb tt code, some aren't finding jpg/xml whatever i do.

I can see in task manager processes when yammmexe is doing something but it seems to go back to 00 cpu useage quickly without updating movie folders that should be monitored, bit puzzled
My System SpecsSystem Spec
Reply

 Yammm takes too long !




Thread Tools



Similar help and support threads for2: Yammm takes too long !
Thread Forum
Solved Startup takes a long time Performance & Maintenance
PC takes too long to bios POST. Hardware & Devices
file sharing takes too long Network & Sharing
Backing-up takes too long. Performance & Maintenance
Pc takes long time 2 start Hardware & Devices
Windows 7 takes very long to Shut Down Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33