Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media center connection issues

11 Aug 2011   #1
DragonPoo

Windows 7 Ultimate X84
 
 
Media center connection issues

OK before anyone refers me to another thread here... I've "been there and done that!"
My PC will NOT connect to the 360 period! It finds it, it's enabled, WMC is enabled, it's exempt in the firewall.. But no matter what I've tried all I get is "Configuration Error"
Please feel free to ask if I've done this or that; so I can tell you I did that and it didn't work, or maybe someone will finally tell me something I haven't tried

Win 7 ult. with Apple Airpot Extreme

Thanks!

I might add, it will not connect tru the wireless nor thru a wired network either...


My System SpecsSystem Spec
.
13 Aug 2011   #2
DragonPoo

Windows 7 Ultimate X84
 
 

Well I guess no one knows here.....From what I've seen it just been ppl pointing to the same generic answers that won't help me anyway (lol! kinda like calling tech support and hearing them ask: "is it plugged into the wall and is the green light above the power button on?").. Just one more point to prove that Win 7 SUXS!
My System SpecsSystem Spec
15 Aug 2011   #3
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Pardon me for asking, but when you say "360" are you referring to trying to use an XBox360 as a WMC Extender to watch TV, etc., delivered from WMC running on the HTPC? Is that your goal?

I probably shouldn't be participating here because I don't actually have an Xbox. I also am not familiar with the Apple Airpot wireless router. No excuses, just the facts.

However I do have two Linksys DMA2100 media center extenders that I use in my own "wired" HTPC/WMC environment to deliver TV around the house. Works perfectly, through my wired Netgear 802.11n router. Note that I had unsuccessful results trying to use one of the DMA2100's in wireless mode just because of where it was in my house relative to the router, and I was forced to run an Ethernet cable to that location.

So I'm quite familiar with how to "add an extender" to WMC, and how to configure the Linksys DMA2100, and the use of WMC and remote extenders. I know that's not relevant for your XBox situation, but if you described the steps you're going through (including what you do at the XBox end) perhaps I might be able to contribute something useful based on my own WMC/extender experience.


Also, it would be helpful if you'd fill out your "System Specs" so that we know what your hardware arrangement looks like.
My System SpecsSystem Spec
.

15 Aug 2011   #4
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Just one more suggestion if you don't already know about it...

There's another online forum specifically dedicated to Windows Media Center, inhabited by members who are SUPER-KNOWLEDGEABLE about WMC and all related subjects of course.

This other forum used to be named "The Green Button" (known as TGB), and was actually run by Microsoft. Earlier this year TGB was absorbed directly into Microsoft's Experts.Windows.com collection of forums, and it uses the Connect.Microsoft signon usernames and passwords.

So, if you want to ask people who TRULY have experience with your WMC/XBox issue, although the people here at SevenForums are very good, you might try your luck over at the Experts.Windows.com forum.

Specifically, the sub-forum devoted to "Windows Media Center with XBox or extenders" is this one.

I'd suggest registering over there (if you're not already) and re-asking your questions over there, if nobody here has provided the kind of assistance you're looking for to help resolve your problem.
My System SpecsSystem Spec
15 Aug 2011   #5
DragonPoo

Windows 7 Ultimate X84
 
 

Yes I was refering to the Xbox 360s Thanks for the info... I found the issue. Basicly even tho it was an exemption in Win firewall it was not TOTALY exempt
I did check it originally and it was but I did a couple of "re-do's" and took it out of the exemptions and back in a couple of times and some how the last time I made it exempt it wasn't fully exempt.....

Just incase anyone would like to know or see (if they are having this issue): In Windows firewall open "Advanced Settings" the check the "Inbound" and "Outbound" rules...

Still no clue as to why it didn't work to begain with.... But I did also uninstall & reinstall WMC too, so maybe it was some issue on the first install and the later just an issue with full acess thru the firewall....
My System SpecsSystem Spec
15 Aug 2011   #6
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by DragonPoo View Post
Yes I was refering to the Xbox 360s Thanks for the info... I found the issue. Basicly even tho it was an exemption in Win firewall it was not TOTALY exempt
I did check it originally and it was but I did a couple of "re-do's" and took it out of the exemptions and back in a couple of times and some how the last time I made it exempt it wasn't fully exempt.....

Just incase anyone would like to know or see (if they are having this issue): In Windows firewall open "Advanced Settings" the check the "Inbound" and "Outbound" rules...
This must be something unique to your Apple router, pertaining to describing how things work BEHIND your external firewall, i.e. internal on your LAN.

EDIT: just saw your post in that other similar thread, and you are actually referring to "Advanced Settings" in WINDOWS FIREWALL, not in your Apple router. I myself have done nothing special in Windows Firewall relative to my two DMA2100s. Just out of curiosity why/what are you trying to block or prevent with your own Inbound/Outbound rules customization?

Here are my "advanced settings":





You must have some reason for wanting to restrict access from these Xbox devices to other devices on the network, for you to have configured this "exempt" setting as you have.

Certainly in my own situation, I have two PCs on my LAN as well as two DMA2100 extenders. I've simply configured them as "reserved" (i.e. static) IP addresses based on their MAC address, just to avoid any DHCP-related consequences.

But aside from that, there's no other such restrictions on services to/from each device. And I want all four devices to be able to get to the Internet anyway. Hey... it's my LAN!

My System SpecsSystem Spec
Reply

 Media center connection issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Media Center Seems to Kill Internet Connection
I was setting up Windows Media Center with my Xbox 360 so I could stream movies to my TV from my PC. After overcoming my usual issues getting the Xbox to find the PC and vice versa, I finally got it set up, or so I thought. At some point during the connection process, what I am assuming is the...
Media Center
Connection Failure.. Xbox 360 and Media Center
I have been pouring over countless threads on issues related to this. Yet none of these solutions seem to be working for me, and I am fairly certain that I am implementing them correctly. Xbox and PC do recognize each other and I can access the libraries on my computer via xbox. I have...
Media Center
Another 360/Media Center connection issue thread.
Alrighty, this has been asked a stack of times I know but I haven't found a solution relevant to my problem yet. What is happening is that when I attempt to connect my Xbox 360 to my Media Center PC it fails. The extender setup gets as far as the last step before telling me that "The Xbox 360...
Media Center
MKV + Media Center/ Media Browser Issues
I have installed Media Browser to my laptop, and it runs fine with my Media Center. It sees all of my TV shows that are on my computer. However any of the movies that I have ripped onto my computer it isn't seeing. If I convert the MKV files to avi they are seen but this is an extra step that I'd...
Media Center
Issues with Media Center
Hi, I'm having issues with Media Center it's running very slow once it launch it the CPU usage goes to 100%. If we click on something it takes a long time to respond. The second problem i have is that i can't add Media library for Videos it is asking to restart Media center there is a...
Media Center
Media Center / WMP12 Issues
Hi Guys, Currently Running build 7057, and have found a couple of issues. i have tried googling them but havent had any luck, so im thinking it might only be me :) Firstly, The Shuffle doesn seem to work, no matter how many songs i have queued up, it will only play them in order. 2)...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App