Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Six green bars, still no station in MC.

20 Aug 2011   #1
Snowdog

Windows 7 x64 Home Premium
 
 
Six green bars, still no station in MC.

I have a strong local ATSC station that MC will not scan.

So I entered it manually. Now it gets 6 green bars when I check MC signal strength page, but if I attempt to watch it says no service.

I can even run WinTV signal strength meter while I tune Media Center to this channel and while MC is saying no service, I see 27 S/N ratio, clearly indicating it is tuning in a nice strong signal (Attachment).

To be clear, this channel works perfect on my TV and in the Hauppauge WinTV software.

It is just MC that refuses to see it.
I have read of similar problems in older versions of window fixed by editing ATSC Preference XML files but I can't find these for Win7.




Attached Thumbnails
Six green bars, still no station in MC.-signalnostation.png  
My System SpecsSystem Spec
.
20 Aug 2011   #2
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by Snowdog View Post
I have a strong local ATSC station that MC will not scan.

To be clear, this channel works perfect on my TV and in the Hauppauge WinTV software.

It is just MC that refuses to see it.
Are you running 32-bit or 64-bit Win7?

What is the ATSC channel number (e.g. 28.1) of this channel when you tune to it on your TV?

Is it a major network, or a local independent?
My System SpecsSystem Spec
20 Aug 2011   #3
Snowdog

Windows 7 x64 Home Premium
 
 

It is channel 6.1 real channel 6. It is a fairly major Canadian network (Global TV).

Specs are in "My System Specs" 64 bit.

There are 3 other ATSC channels on the same transmission tower and WMC sees those without issue. Just the 4th one is invisible despite even WMC seeing a very strong signal.
My System SpecsSystem Spec
.

20 Aug 2011   #4
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Must be something about the encoding or PID or some other information about that channel that is unrecognizable by WMC's ATSC tuner logic. The signal strength isn't what's crucial here I suspect, it's the digital information itself.


Unfortunately, the brilliant program "TSReader" (actually, the Lite version which is free is sufficient, and the full version which costs $100 is unnecessary for most functions) only runs in 32-bit WinXP environments. I don't know if it also runs in 32-bit Win7 environments... and besides you've already stated you're 64-bit.

But TSReader provides remarkable detail on the content of the transport streams as received OTA by your TV tuner card... if only you had a WinXP system, and the TV tuner card inserted into it. Or, if it were possible to "record" the transport stream from the mysterious channel into a TS file on your 64-bit Win7 system and then read it into TSReader on a WinXP machine, well that would be a workaround.


Also, I believe VideoLAN VLC (which is free, and runs on 64-bit Win7) provides the ability to play transport streams from TV tuner card (capture device, to VideoLAN). I think it can also provide stream details, and perhaps give you a clue as to what the nature of that channel is which is causing the problem for WMC. You can certainly look at one of your OTA channels that works, and then try the mysterious 6.1, and see what the difference is.


(I'm going to my other machine right now, which has an ATI TV Wonder 650 PCI OTA/ATSC tuner card in it, to see if my recollection about VideoLAN is correct, or if I was just mouthing off incorrectly... in which case I apologize. I'll come back and edit this post as necessary once I try it for myself.)
My System SpecsSystem Spec
20 Aug 2011   #5
carwiz

Windows 7 Pro-x64
 
 

Are you in Canada? I suspect it may be the Region you selected.
My System SpecsSystem Spec
20 Aug 2011   #6
carwiz

Windows 7 Pro-x64
 
 

Had another thought. A strong FM station nearby can interfere with channels 6-9. You didn't say what TV card you're using. My Hauppauge card has a separate FM jack so the filtering on the TV jack is probably better. I do remember that during setup of WMC I specified the Region. I know I can pick up stations from nearby cities on regular TV using the rotary antenna but I wasn't even presented with the option for those channels. I didn't try to enter them manually as I get more than I can watch anyway with DirecTv.
My System SpecsSystem Spec
20 Aug 2011   #7
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Well, after a bit of a struggle, I still can't figure out how to "play" OTA/ATSC TV using VideoLAN, although it does purport to be able to. Can't find any clear understandable step-by-step instructions as to how to set up the myriad options.

I was simply trying to play KNBC-DT, which is 4.1 (physical channel 36, broadcasting at 605Mhz). But I can't figure out how to specify my ATI TV tuner card to VideoLAN. All of my guesses as to how to enter these few parameters has failed.

So unless somebody here is a VideoLAN/ATSC expert and can guide me, I'm afraid I can't offer you real guidance about what I was trying to suggest as an alternative to TSReader Lite in WinXP.

Incidentally, I booted to WinXP and ran TSReader Lite tuned to this KNBC-DT channel. Here is what it shows, and what I was hoping you could examine for your particular problem channel as well:

My System SpecsSystem Spec
20 Aug 2011   #8
Snowdog

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by carwiz View Post
Had another thought. A strong FM station nearby can interfere with channels 6-9. You didn't say what TV card you're using. My Hauppauge card has a separate FM jack so the filtering on the TV jack is probably better. I do remember that during setup of WMC I specified the Region. I know I can pick up stations from nearby cities on regular TV using the rotary antenna but I wasn't even presented with the option for those channels. I didn't try to enter them manually as I get more than I can watch anyway with DirecTv.
Hauppauge 950Q.

It isn't a case of interference or signal strength. I get 6 green bars (which looks like maximum) and the station is perfect on my TV and perfect in Hauppauge WinTV SW.

None of the channels are in the guide. I had to scan or manually enter them all.


This is simply a case of some parameter of the broadcast that WMC is over picky about that doesn't bother TVs or WinTV software.

This problem has been reported for years and one solution has often been to edit the XML config files, but that was in previous versions of windows. I can't find the files in Win7.

Media Center will not recognize certain strong digital OTA TV signals. - Microsoft Answers
My System SpecsSystem Spec
Reply

 Six green bars, still no station in MC.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Low Wi-Fi Signal (2 or 3 Bars), Usually getting 4 or 5 Bars! - Sky BB
I'm on Sky Broadband for those curious For the last few days my signal strength has been all over the place. Last week for instance, I'd have a solid 5 bar signal strength but all of a sudden I'm getting two or three bars strength. At first I thought it was an issue with my router but I've...
Network & Sharing
Computer randomly turns off with green blinking green light on power
So today I was just watching a YouTube video, not gaming, not doing anything too intensive. Suddenly my computer shuts off with the power button blinking green. No BSOD, just powered off and won't turn back on. I tried unplugging the power cable and holding down the power button for 30 secs with no...
Hardware & Devices
usb 3.0 docking station
Hi does anyone know of a usb 3.0 docking station for 3.5" and 2.5" sata drives that runs off the usb power? ie no power supply thanks.
Hardware & Devices
What does the USB Drive green radio bars mean?
See atttached screen shot
Hardware & Devices
Docking Station
I have a Dell D620. When i connect to my docking station. I can not access my my wireless, air card or lan connection.
Network & Sharing
3 bars - 5 bars always changing?
One second I have 3 bars, than 5, then 4, then 3 and my MPS changes so much too, any ideas why? Wile typing this I saw my bars go from 3 to 4 to 5 to 4 back to 5.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App