Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Media Center shows no signal

10 Sep 2011   #1

XP Home 32bit, XP Home(2) 32bit, Ubuntu Meerkat 32bit
 
 
Media Center shows no signal

Using a Sagent SBT TVFM card connected to a Dish Network Dual Receiver as a 2nd TV connection of Antenna, channel 21. Receiver is an HDTV for 1st TV only, so taken from 2nd TV connection, not HDTV. Under XP, using Sagent's software, set to Antenna, channel 21, receive TV fine. However, under Windows 7 Media Center, set to same, receive a "No Signal" Error.

However, if changing channel either one up or one down and back to 21, TV display comes on for about 10 seconds after which it goes back to no signal.

Have updated the driver for this card to the latest Windows 7 driver, using Driver Agent. Any suggestions?

My System SpecsSystem Spec
.

10 Sep 2011   #2

win 7
 
 

My System SpecsSystem Spec
Reply

 Media Center shows no signal





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33