Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MC only sees some channels

17 Sep 2011   #1
ShoeSh1ne

Home 64 bit
 
 
MC only sees some channels

Hello all,

I've been doing some searching for this issue and not really finding anything that similar to this.

Media Center was working great for the longest time, but then all of a sudden I noticed some of my shows wouldn't record because it couldn't find a signal.

So now, it sees some channels, and then there are others where it is just snow. All my research as shown that's its been an all or nothing thing so this may be a very unique problem. I've done the re-scan of my channels several times to the same result.

Thanks for any help/ideas.


My System SpecsSystem Spec
.

18 Sep 2011   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by ShoeSh1ne View Post
Hello all,

I've been doing some searching for this issue and not really finding anything that similar to this.

Media Center was working great for the longest time, but then all of a sudden I noticed some of my shows wouldn't record because it couldn't find a signal.

So now, it sees some channels, and then there are others where it is just snow. All my research as shown that's its been an all or nothing thing so this may be a very unique problem. I've done the re-scan of my channels several times to the same result.

Thanks for any help/ideas.
Welcome to sevenforums ShoeSh1ne!

Have you tried searching resetting the TV signal thru MC? Tasks --> Settings --> TV --> TV Signal --> Set Up TV Signal

Another thing is how do you receive your signal? Antenna, or via cable? If cable, your cable co. may have scrambled some channels...???

I also have noted strange things with my MC... but usually a rescan or reboot fixes mine!
My System SpecsSystem Spec
18 Sep 2011   #3
ShoeSh1ne

Home 64 bit
 
 

I've done the resetting of my signal a few times.. everything is found and all the channels are there. But, still some just don't show up in Live TV. I get it through cable, so I suppose it's possible they've scrambled channels, but the channels have worked before, and they work on the TV.

I've tried a few other alternative to WMC, but am having the same results, so I don't think it's related to WMC. Like I said before, this seems to be an odd situation and can't seem to find any other people with the same problem.
My System SpecsSystem Spec
.


18 Sep 2011   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

What tuner are you running? Perhaps look for updated drivers for that???
My System SpecsSystem Spec
Reply

 MC only sees some channels




Thread Tools





Similar help and support threads
Thread Forum
**Win 7 only sees 24 GB of 32 GB RAM installed..... help please.....
Hi all, I have recently built a new computer, everything had been working perfectly however the ammount of RAM windows displays has dropped from 32 GB to 24 GB, also during POST it displays 24 GB, whereas it had previously been showing the correct 32 GB... When I run CPU-Z and look at the...
Hardware & Devices
Vizio sees all channels but HP USB tuner doesn't.
Anybody out there have an idea why my HP USB tuner can't find all the clear QAM channels when I use it in Windows Media Center on my new HP laptop using Windows 7? My new Vizio can see them fine. I've updated all drivers, etc. If it helps the Vizio lists the channel as 708, 709, etc. and...
Media Center
xp sees em, 7 doesnt
i have been trying to get network sharing up and running at my home network. i have 2 computers that i was hoping to accomplish this with: a desktop running xp 64-bit and a laptop with windows 7 64-bit. i (believe) have all the networking settings all figured out for the desktop computer. it sees...
Network & Sharing
Not sure if Win7 sees SSD as SSD
Hi I just built a new machine w/ an Intel X-25M SSD as the primary OS drive. I know that you should not defrag and SSD. In defrag it says only drives that can be defragmented will be listed. Well my X-25M SSD is listed. So I thought I should check the driver. My driver box is the same as above....
Installation & Setup
sees only one core
well i have tried a bios update running 1.5 as i was prior to install, reinstalled windows 7 once, tried checking one graph per cpu, made sure in msconfig>boot>advanced options were all unchecked, tried easybcd, uninstalled the processor drivers and let windows install them, down loaded the driver...
Performance & Maintenance
1 PC, 5 Users, why does everyone sees everything?
Hi there. Win 7 x64 Home Premium So, I am new to multiple users and user accounts on 1 machine, but I tried. I bought a 2nd PC to be used by my wife and 3 boys. My account is the Admin account. I have created (with the default settings except for adding a password to every account) the 4...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App