Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVI files on SAN not getting added to WMC Movie Library


26 Sep 2011   #1

Windows 7 Ultimate 32 bit
 
 
AVI files on SAN not getting added to WMC Movie Library

I've just setup an HTPC (Windows 7 Professional 32bit) and am using WMC on Windows 7. I've run into a problem that lots and lots of people have had (can see lots of posts on the web) but not fixes seem to work and I've trolled for two days now finding no fixes for the problem.

Perhaps someone can assist?

Problem: When I add a shared folder from my SAN (which I can access from Windows Explorer), WMC says scanning for files but never finds any. I have a collection of AVI files on the SAN and am wanting to list them in the Movie library on WMC (not the Video Library). I've heard it's a file association problem but that does not seem to fix the problem. I've changed the association of AVIs from WMP to WMC.

Any idea what the real fix is?

Question: What's the best practice to put a collection of AVIs on the WMC. If you have 10 movies, what's best?

1. Create a folder called Movies and under that folder, 10 additional folders for Movie1, Movie2, etc and under those folders the actual AVI files, or,

2. Create one folder called Movies and in that folder stick only the 10 AVI files?

What's the best practice out there?


My System SpecsSystem Spec
.

26 Sep 2011   #2

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i would go with method 1 for movie folder.
i use that method as i have other info in the folders like the movie poster and backdrops and an info file as i use media browser add on for wmc.

MediaBrowser
My System SpecsSystem Spec
07 Oct 2011   #3

Windows 7 Ultimate 64
 
 

Folder structure is personal choice. I put my personal home movies by year order, then subfolders such as holiday, kids, christmas, etc. Media centre supports avi without need for any association.
In MC (not windows explorer) go to settings/libraries and under videos add your mapped SAN locations. MC should then see the folders and avi files.
My System SpecsSystem Spec
.


Reply

 AVI files on SAN not getting added to WMC Movie Library




Thread Tools



Similar help and support threads for2: AVI files on SAN not getting added to WMC Movie Library
Thread Forum
How do I delete movies from my movie library? Media Center
Movie Library sort by date added? General Discussion
WMC DVD Movie Library x2??? Media Center
Not all vidoes being added to library Music, Pictures & Video
Movie Library Issues Media Center
Possible bug in Movie Library Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33