Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Libraries problem displaying photos


18 Nov 2011   #1

win 7 64 bit Home Prem
 
 
Media Libraries problem displaying photos

I have a problem getting Media Center to display my Photos showing the individual photos contents of each folder.
I am running Windows 7 HP 64 bit with all updates. My MEDIA (movies, music & photos) are on a separate hdd (M). Each of the media formats has it's own folder on the M drive, Movies, Music & Photos. I have no problem with the movies or the music. However, when I choose "pictures" in Windows Media Center only the individual photos folders are shown....no photos are shown in these folders. I see the individual folders but no contents. I have set up "Libraries" on the C:\ drive; Music, Video & Photos. When I click on photos in the "Libraries" all the photos folders are show each with it's own photos. I have "Shared" these libraries as well as each folder on the Media drive M. The format of the individual photos is jpg. I have run SFC/Scannow. Any suggestions on how to fix this?

My System SpecsSystem Spec
.

19 Nov 2011   #2

Windows 7 Pro-x64
 
 

Double click the folder.
My System SpecsSystem Spec
20 Nov 2011   #3

win 7 64 bit Home Prem
 
 

Thanks for the input. I double clicked as you suggested and still no photos showing up in the "photo" folder when viewed with WMP. WMP shows, when choosing, Photos all of the Photo (main folder) sub folders. However, no individual photos are showing even though when creating the Pictures/Photos library from the WMP Media library "settings" icon. This task does seem to find/add over 5000 photos.
My System SpecsSystem Spec
.


27 Nov 2011   #4

7 64bit
 
 

I have this same issue...did you solve the problem?

Dave
My System SpecsSystem Spec
28 Nov 2011   #5

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by dbertheau View Post
I have this same issue...did you solve the problem?

Dave
If you are the same person I assisted on the AVS forums,
on the Misc TAB of the Shark007 Settings Application is a button to [Rebuild WMP Library]
Using that button may solve your issue.
My System SpecsSystem Spec
28 Nov 2011   #6

7 64bit
 
 

Yes I am...thank you very much. I'll do the rebuild this evening.

Dave
My System SpecsSystem Spec
Reply

 Media Libraries problem displaying photos




Thread Tools



Similar help and support threads for2: Media Libraries problem displaying photos
Thread Forum
Photos in windows media center Media Center
WMP creates previously deleted W7 libraries (documents, music, photos) Music, Pictures & Video
album art not displaying on media center Media Center
Lost ALL Photos and Videos in Libraries/Album Art Screwed Up :o Music, Pictures & Video
Photos Libraries Music, Pictures & Video
Libraries, Media Player, and Media Center Music, Pictures & Video
Photos - Libraries and folders Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33