Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Star ratings disappear in WMP - show up again after playback


14 Jan 2012   #1

Windows 7 x64
 
 
Star ratings disappear in WMP - show up again after playback

I started having this problem a couple months ago - not sure what's different...

I can add star ratings to my tracks but the next time I load up WMP (12) they're gone until I play the track again. After the track finishes playing, the rating appears. Skipping to the next track does not work - I have to let the current track finish then wait for WMP to automatically move to the next. After it moves to the next track, the correct star rating appears.

Therefore, I can't sort by star rating on any tracks I've added in the last couple months. This is a major problem for me.

I have WMP set to "Maintain my star ratings as global ratings in files". The star ratings appear correctly in Windows Explorer. I've been doing this for years and all my star ratings are intact but WMP does not show them for the tracks I've added in the last couple months.

How do I fix this problem?

Thanks,

rgames

My System SpecsSystem Spec
.

Reply

 Star ratings disappear in WMP - show up again after playback




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33