Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with OTA TV signal and my zip code with Hauppage 2250

15 Jan 2012   #1
tbrigh01

Windows 7 x64 Home Premium
 
 
Problems with OTA TV signal and my zip code with Hauppage 2250

I have installed a Hauppauge 2250 on my windows 7 PC running x64 Home Premium. I have installed the card and I know that it works correctly as I can use it fine with WinTv 7 and have also tried Beyond TV4. Both of those programs pick up all the appropriate stations that I get here locally, but WMC will not. I am finding it has something to do with my Zip Code.

If I type in my or any other Zip Code that is local to me (including the zip where the OTA signal comes from 60 miles away), the Guide downloads as do the channels I should get. But then the problem begins. I am not able to see any of the channels. I look at the signal strength and they are all at 0. I get the channels just fine in the other two programs. I have also plugged in a TV using the same Coax and the signals are just fine.

In playing around with it I have found that if I type in 00000 as my zip code and then tell WMC I want to search for other channels, that it will then it will actually find my channels and I can watch them. But then the rub is that I now can't see anything in the guide and or record my programs. I noticed that when WMC scans without knowing what the stations are "called" it sees them as something different and will show them crisp and clear.

HELP, please. Anyone who has other ideas of how to get this to work would be greatly appreciated.



BTW, I do not own Beyond TV4 am just using a trial version or would probably just use that as it is decent. WinTv 7 is terrible. I really want to use WMC as I enjoy the format and convenience.

Thanks in advance....

Travis


My System SpecsSystem Spec
.
15 Jan 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

I'm at a loss to explain why WMC doesn't recognise your zip code other than there may be an error in its database.

Have you considered an alternative such as MediaPortal? MEDIAPORTAL - a HTPC Media Center for free!

I agree with you that the Hauppauge software is terrible.
My System SpecsSystem Spec
16 Jan 2012   #3
tbrigh01

Windows 7 x64 Home Premium
 
 

Thanks I will have to check that out. I am still wanting to use WMC at this point, but if I can't find the answer I will be checking out other alternatives.
My System SpecsSystem Spec
.

16 Jan 2012   #4
tbrigh01

Windows 7 x64 Home Premium
 
 

I tried to set up Media Portal this evening and like its format well enough to use it. I am not however smart enough to set up the guide function which leaves me where I was with WMC. Any help you could give on how to set up the Guide portion?
My System SpecsSystem Spec
17 Jan 2012   #5
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I can't help personally as I've never used Media Portal, but I've posted these guides in the hope they're what you're after.

http://wiki.team-mediaportal.com/

http://forum.team-mediaportal.com/ne...l-guide-49685/

http://mediaportal.wikispaces.com/Setting+up+WebEPG
My System SpecsSystem Spec
17 Jan 2012   #6
jzuleta1

Windows7 Ultimate x64
 
 

Can anyone help me I've lost around 200gb from my C: drive after formatting my computer and upgrading to windows7. Is there anything I can do to fix this ?
My System SpecsSystem Spec
17 Jan 2012   #7
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by jzuleta1 View Post
Can anyone help me I've lost around 200gb from my C: drive after formatting my computer and upgrading to windows7. Is there anything I can do to fix this ?
Please start a new thread in the appropriate forum as this thread has no bearing on your problem.
My System SpecsSystem Spec
Reply

 Problems with OTA TV signal and my zip code with Hauppage 2250




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus h81m-c - no signal detected / no bleep error code
Hi all, Having issues with a ASUS H81M-C motherboard which shows no signal detected on boot. Equipment ASUS H81M-C MOBO, CORSAIR XMS3 4GB RAM 1600MHZ, INTEL G3258 1150 CHIPSET, 120GB SSD, BE QUIET 300W PSU notes no error bleeps on boot no signal detected on screen
Hardware & Devices
which software for hauppage hvr 2250 tuner card & windows 7
I presently use Window media center with another tuner card but will be installing this card. which software is the most stable? will both co-exist? how would I use the install cd & NOT install the win tv program?
Media Center
RJ-45 Cable Signal Problems Til I Reboot?
I thought the rj-45 cable was bad so I tried another but same problem. When I plug in in to my WildBlue modem and Lan input on my pc I get the yellow triangle with a black exclamation mark in the triangle which is in the system tray. If I totally unplug either end of the cable I get the usual...
Network & Sharing
Tv signal problems
Hi. I am having all sorts of grief trying to get my nice shiny new Media Center 7 to work properly. It's a signal thing I think, I am using a Kworld PE355-2t twin tuner digital pcie card. I can't seem to get a consistant amount of signal, the picture just keeps breaking up into pixels. I...
Media Center
Hauppage Win TV 7 and Win 7RTM - Works now
Hi all For most using Hauppage DVB-T (Digital Freeview TV) Cards the 1.2 verson of WinTV 7 is downloadable from the Hauppage site and works with Windows 7 RTM. Earlier versions gave problems such as not being able to tune in digital channels etc. I'm using the HVR 1110 card (67XX). Whilst...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App