Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using Shark007 codecs with x64 components (MP4 not showing subtitles)


23 Feb 2012   #1
zay

Windows 7 Ultimate
 
 
Using Shark007 codecs with x64 components (MP4 not showing subtitles)

Like the title says, I am using the latest version of Shark007 codecs along with the x64 components, and I am unable to get mp4 to show subtitles.

My System SpecsSystem Spec
.

23 Feb 2012   #2

Windows 7 Ultimate 64bit SP1
 
 

Hi.

The subtitles are embedded in the mp4 or are in separate notepad file?
My System SpecsSystem Spec
23 Feb 2012   #3
zay

Windows 7 Ultimate
 
 

Sorry for not mentioning that earlier, these are notepad files, .sub or srt.
My System SpecsSystem Spec
.


23 Feb 2012   #4

Windows 7 Ultimate 64bit SP1
 
 

The video file and the notepad subtitles needs to have the same name.


Example:


Video name Xmen4


Notepad subtitle name Xmen4



Try this and post back with results.
My System SpecsSystem Spec
23 Feb 2012   #5
zay

Windows 7 Ultimate
 
 

Thanks, I know about the sub and video files needing to have same name, they are as such. AVI and mkv files play subtitles fine, it is the mp4 that are not playing fair.
My System SpecsSystem Spec
23 Feb 2012   #6

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

hi zay,long time no see, i suspect shark will drop in on this thread soon. i am on the lappy atm and its x32 so i cant check out the x64 codecs.
will have a search as im sure i saw shark tell someone in the past how to enable mp4 subs

edit : think this will do it.

Quote:
disable Windows Media Foundation on the SWAP TAB of the installed settings application
My System SpecsSystem Spec
23 Feb 2012   #7

Windows 7 Ultimate 64bit SP1
 
 

I dont use shark codes so i cant help with settings.


I use http://www.cccp-project.net/
My System SpecsSystem Spec
23 Feb 2012   #8
zay

Windows 7 Ultimate
 
 

Thanks boobah, yeah been a while since I have been in here. Been doing a LOT of traveling for work as a Microsoft Exchange Engineer. Finally got some down time, so I decided to play around with my MC. I see you moved up in the forum, congrats.
My System SpecsSystem Spec
23 Feb 2012   #9
zay

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by panais View Post
I dont use shark codes so i cant help with settings.


I use CCCP - Combined Community Codec Pack
The link to DL the codec pack is broken, only the insurgent link works.
My System SpecsSystem Spec
23 Feb 2012   #10

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

yeah thanks zay ,
Quote:
disable Windows Media Foundation on the SWAP TAB of the installed settings application
did that work for you, on the swap tab
My System SpecsSystem Spec
Reply

 Using Shark007 codecs with x64 components (MP4 not showing subtitles)




Thread Tools



Similar help and support threads for2: Using Shark007 codecs with x64 components (MP4 not showing subtitles)
Thread Forum
using media player to watch movies with subtitles and need codecs Music, Pictures & Video
.MP4 Not showing subtitles in WMP 12 Music, Pictures & Video
What is the best setting for shark007 codecs? Media Center
Solved Can't uninstall Shark007 codecs Software
no FFDaudio in WMC with Shark007 codecs? Media Center
Pixelated video playback in players except WMP with Shark007 codecs Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33