Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: .net 3.5/ plugins install issue


25 Feb 2012   #1

Win 7 Home Premium x64
 
 
.net 3.5/ plugins install issue

I have attempted to install three different plugins - SecondRuntv, Media Browser, and Media Center Hidden - and in all three cases, the installer is telling me I need to install .net 3.5. I am running Win 7 Home SP1 x64 which includes .net 3.5, and have confirmed that it is turned on in Control Panel/Programs and Features/Turn Windows Features On, (it shows up as .net 3.5.1). Both http and non-http activation are turned on.

How do I get these plugins to install? All help is appreciated.

My System SpecsSystem Spec
.

Reply

 .net 3.5/ plugins install issue




Thread Tools



Similar help and support threads for2: .net 3.5/ plugins install issue
Thread Forum
Firefox Portable asking to install local plugins Browsers & Mail
DSP Plugins Sound & Audio
Better Netflix Plugins Media Center
HP Multi Print/Scan Issue Re Install Issue? Hardware & Devices
Plugins General Discussion
Breakdown of Install Issue - Can't read Install CD Installation & Setup
Plugins Not Showing. Help! Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33