Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DOLBY Passthrough problems with WMC

27 Aug 2009   #11

Windows 7
 
 

Not yet - will do it tonight.

Thanks.


My System SpecsSystem Spec
.

27 Aug 2009   #12

windows 7 rtm ultimate build 7600 x86
 
 

ok then i will wait
My System SpecsSystem Spec
27 Aug 2009   #13

Windows 7
 
 

Hi CBers

I've got a Pioneer AV amp and am also using optical without issue. Seems to me that you may have overloaded with codecs/splitters.

I would uninstall all of the codecs and splitters then run CCleaner for good measure.

Make sure you have the latest versions of Sharks Codecs and x64 components and install those.

I have my audio settings at same as input, set AC3Filter to use s/pdif and use passthrough. I also go into the AC3Filter setup and check that it is set to use s/pdif.

That works for me using MC
My System SpecsSystem Spec
.


27 Aug 2009   #14

Windows 7
 
 

Quote   Quote: Originally Posted by Andy Carr View Post
Hi CBers

I've got a Pioneer AV amp and am also using optical without issue. Seems to me that you may have overloaded with codecs/splitters.

I would uninstall all of the codecs and splitters then run CCleaner for good measure.

Make sure you have the latest versions of Sharks Codecs and x64 components and install those.

I have my audio settings at same as input, set AC3Filter to use s/pdif and use passthrough. I also go into the AC3Filter setup and check that it is set to use s/pdif.

That works for me using MC
I've tried to avoid codecs etc. for that reason.

I did get DOLBY D to display on my amp earlier this evening in WMP12, but only the once, and not at all in WMC7 !!

Works just fine via MPCHC and XBMC !!

What OS are you running Andy Carr ??

In the meantime, I will start to remove stuff and see what occurs.
My System SpecsSystem Spec
27 Aug 2009   #15

Windows 7 Ultimate 64Bit (SP 1)
 
 

Sorry I don't use any of the software that you are using, just Slysoft AnyDVD and PowerDVD.

As such I can't advise on them.

Please note I am using 32Bit (Build 7600)

Regards
UKMedia
My System SpecsSystem Spec
27 Aug 2009   #16

Windows 7
 
 

UPDATE: Can now get DOLBY B consistently.

Un-installed the Dolby Surrind software, and went through every option in FFDSHOW and it now all works !!

Thanks for everyone's help !!
My System SpecsSystem Spec
28 Aug 2009   #17

Windows 7
 
 

Nice one

Mine is Windows 7 Ultimate x64.

I haven't bothered using anythong other than what is in Sharks Codec packs as that has been great for me in both Vista x64 and Windows 7. I'd rather not have the clutter ands hassle of installing lots of different programs.

I still come across the odd issue but it's usually some setting I've played around with.
My System SpecsSystem Spec
31 Aug 2009   #18

Windows 7
 
 

I think I've sussed my DOLBY D problem out.

Apart from the OUTPUT (to SPDIF) setting in ffdshow, I also had the DivX Tech Preview: MKV on Windows 7 software installed, which I took off when I removed the Dolby Surround software.

Today, I re-installed the DivX Tech Preview: MKV on Windows 7 software, as I couldn't get my MKV media files to play in WMC7, but as soon as I did, I lost the AC3/DTS signal on my receiver !!

Removing the software got me AC3/DTS back !!

Anyone know why this is, or if I need anything else to play MKV files in WMC7 please ??

I use the Windows7DSFilterTweaker tool to set the preferred order in which the filters are selected on my PC, using COREAVC as the preferred H.264 codec for GPU use.

My System SpecsSystem Spec
31 Aug 2009   #19

Windows Seven 64bit build 7600
 
 

Hi CBers,

The only thing / codec I have installed to get MKV to play from 7MC is halli splitter (default settings) and ffd tryout with only H264 enabled and orbis enabled for audio.
I have VIA hd audio on board set to output via spdif to my av amp and it detects the correct type of dolby with no probs. (other than my out of sync issue - posted here)

Cheers

Damo
My System SpecsSystem Spec
01 Sep 2009   #20

Windows 7
 
 

Cheers Damo, I'll take a look tonight.

I'm pretty sure I haven't got HALLI spliter installed !!
My System SpecsSystem Spec
Reply

 DOLBY Passthrough problems with WMC




Thread Tools



Similar help and support threads for2: DOLBY Passthrough problems with WMC
Thread Forum
Dolby Enhancements Tab is missing Sound & Audio
TV tuners / Video editing etc on a VM via PASSTHROUGH Virtualization
Windows 7 No Dolby Digital Sound - Please HELP! Sound & Audio
6935 dolby drivers Drivers
Dolby Digital 5.1 volume control Media Center
Digital passthrough and DDLive stuck in stereo Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33