Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DOLBY Passthrough problems with WMC

01 Sep 2009   #21
CBers

Windows 7
 
 

Installed the HAALI spliter and all is fine in the world :-)

Now, if only I could get the PC to auto-logon (have tried control userpasswords2 several times), I'd be properly sorted !!


My System SpecsSystem Spec
.
01 Sep 2009   #22
Damob9k

Windows Seven 64bit build 7600
 
 

CBers,

Run control userpasswords2 (I always run it from an elavated cmd prompt)
Select your user name, untick "users must enter a user name and password to use this pc"
Click apply and it will then ask for your username and password credentials.
Whack em in and click apply and you done !!

PS this is assuming you have set a password in the users control panel in the first place.
Cheers

Damo
My System SpecsSystem Spec
01 Sep 2009   #23
CBers

Windows 7
 
 

Hi Damo.

As I said above, I've done that a few times but it don't stick !!

I have 2 other computers running W7 and they auto-logon just fine.

Just installed Tweak-7 to see if that helps and it has auto-logon, but Tweak-7 is only a demo version so I'll wait and see.

Thanks anyway.
My System SpecsSystem Spec
.

24 May 2011   #24
myngeos

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by CBers View Post
I think I've sussed my DOLBY D problem out.

Apart from the OUTPUT (to SPDIF) setting in ffdshow, I also had the DivX Tech Preview: MKV on Windows 7 software installed, which I took off when I removed the Dolby Surround software.

Today, I re-installed the DivX Tech Preview: MKV on Windows 7 software, as I couldn't get my MKV media files to play in WMC7, but as soon as I did, I lost the AC3/DTS signal on my receiver !!

Removing the software got me AC3/DTS back !!
Booyah!

Identical problem just caused me no end of hassle. Now resolved. Thanks
My System SpecsSystem Spec
Reply

 DOLBY Passthrough problems with WMC




Thread Tools




Similar help and support threads
Thread Forum
Dolby Enhancements Tab is missing
After getting my Toshiba laptop, I checked the speaker properties. I did this by right clicking the speaker icon on the taskbar and clicking on playback devices. Then on the resulting window, I double clicked on speakers (My default playback device). In the next window, there was an tab called...
Sound & Audio
HDMI 7.1 passthrough
I have a motherboard with onboard graphics hdmi and a switcher that routes to two ways. One connects directly to tv and the other to my audio receiver that has 7.1 which also outputs to the tv. While connected directly to the tv, if I switch to the receiver to watch a 7.1 movie, it would only play...
Sound & Audio
TV tuners / Video editing etc on a VM via PASSTHROUGH
Hi all I'm just starting to mess around with the latest version of vmware's FREE hypervisor ESXI 4.1 (note you need at least 4.1 or its upgrade U1 apparently to make this work). When installing GUEST OS's you can use a facility now called PASSTHROUGH which allows the GUEST OS to use the REAL...
Virtualization
6935 dolby drivers
hi everyone,this is my first post! i installed windows 7 on my acer aspire 6935 notebook! everything is working fine till now,just the speaker! it is fine too but it does not sound the same as when it was on vista,it was loud and of great quality!on windows 7,the sound is very low and it really...
Drivers
5.1: DTS Works, Dolby Digital Doesn'td
Okay, I'm using an ASUS motherboard to output the S/PDIF signal to my Onkyo TX-SR607 receiver. When I go to the device in Windows 7 and do a DTS test I get sound from all 5 speakers, works great. The test for Dolby Digital the front 3 and the sub work, but the sounds for the two back speakers are...
Sound & Audio
Digital passthrough and DDLive stuck in stereo
Hi Iíve installed the x64 version of Win 7 (build 7100) and im having a nightmare with the sound. I have a CMI7868+ and have installed the latest Win7 drivers (HDA Mystique) but all I get from the card is 2 channel stereo, even with Dolby digital live enabled. Which the amp confirms is running in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App