Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center freezes on certain channels

07 Aug 2012   #1

Win 7 Pro x64
 
 
Media Center freezes on certain channels

Hello. Earlier this year, I bought a computer. It worked fine and it's a good computer. It's Win 7 64bit with a hauppauge TV tuner hooked up to a cable box. I was going to record an Andy Griffith marathon on TV Land, but when I went to the channel, I could not watch the show. The TV signal froze up after about 30 seconds of playing. I recorded the show anyway thinking it was just a little error. Later, when I went to watch the show, the recorded show had 30 seconds of playable time and then it froze and a little later it skipped to another random frame in the video. But the show recorded the entire 30 mins of TV. Recently, I went to Cartoon Network to record a new show. I have been recording the last 2 seasons of this show for a few months and it recorded fine. Now, for some strange reason, I get that same TV-freeze when I watch that channel. It's not only a certain show either! It's the entire channel! To my knowlege, these are the only two channels that freeze. I have been searching all over the web for this error but cannot find the solution! I did open up Cyberlink PowerDirector and streamed in my TV signal while Media Center was recording. The Media Center recording froze after 30 seconds and skipped through, but the recording from PowerDirector was fine. So it's not my Cable Box or tuner. It's Media Center. Can anybody help?

Thanks!

EDIT: I do not have an HD signal from my cable box. If this helps, my monitor is hooked up via DVI. Some searches said it was my monitor for some reason. :P

EDIT2: I have a hauppauge 8000 tuner. I have a digital signal hooked up via an analog cable. I just tried playing TV on TV Land again, but now it gives me a Low Bit Rate error. I sat there a minute and some sound poped up for a second and went away. I tried the update that fixes the Low Bitrate error, but it says my computer is "Not Applicable".

Thanks!

My System SpecsSystem Spec
.

16 Aug 2012   #2

Win 7 Pro x64
 
 

I figued out the problem. I installed Windows on another computer and got the DRM and PlayReady files from it. It did not have the Low Bit Rate Update installed. I put those files (from ProgramData, Program Files, WINDOWS folder) on my normal computer and i worked. I just had to re-setup my Media Center TV Signal.
My System SpecsSystem Spec
Reply

 Media Center freezes on certain channels




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33