Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 MCE, are you using it?

24 Sep 2009   #11

Windows 7 Ultimate Signature Edition

Logitech > Remotes > Harmony Remotes > Harmony® 1100 Advanced Universal Remote

this is the remote that i use, it's expensive but it works with all of my AV equipment, is super easy to use and doesnt get lost in the couch.

My System SpecsSystem Spec
24 Sep 2009   #12

Window's 7 Ultimate 64bit

Harmony 880 and Logitech Wave Keyboard and mouse with a HVR2250 TV Tuner Card.
My System SpecsSystem Spec
25 Sep 2009   #13


Quote   Quote: Originally Posted by Ollie89 View Post
Hi all,

Anyone using Windows 7 MCE? If so are you using a remote? Which one?

How do you find it?
yep i use this setting
My System SpecsSystem Spec

25 Sep 2009   #14

Windows 7 Ultimate

I also use MCE in Win7!
As remote i use this Logitech > Keyboards > Keyboards > diNovo Mini™

is nice because there is also a small touchpad
but i will also buy a "normal" remote like a harmony because i also want to manage with one button TV, Sound, HTPC
My System SpecsSystem Spec
25 Sep 2009   #15

Microsoft Community Contributor Award Recipient


Because of my work, all my hardware is HP, when not self assembled. HP's remotes are top quality, I'm using this with both my laptop and HTPC at home and with desktop at work:

Windows 7 MCE, are you using it?-hp-remote.png


My System SpecsSystem Spec
04 Oct 2009   #16


I'm using a WMC remote and keyboard, but with an imon ultra bay as a receiver (the imon ultra bay is a buggy POS to be honest, display crashing is biggest issue, but receives fine)

Anyone using dvb-s ?

I am using a 3010ix for dvb-t, and it was giving issues at first but its now settled down and seems my original problems were my mb bios. (memory set to auto voltage caused standby issues with tuner card fitted, set to +0.01v it works fine, go figure)

But I am wanting to try dvb-s so was just wandering if anyone was using a pcie or pci card
My System SpecsSystem Spec
04 Oct 2009   #17

Windows 8 Pro (64-bit)

I have never used MCE.
My System SpecsSystem Spec
07 Oct 2009   #18


I'm using a Logitech Harmony 510 remote to control HTPC, Plasma TV, and Yamaha Receiver. I have it set up under "activities" to start all devices when I push the power on button. Remote works the HTPC under the imon software to control the HTPC, adjusting the volume controls the Yamaha sound system.

Remote that came with my Antec Black Fusion was pretty much useless, and I ordered my hauppage tuner via "whitebox" since I had no use for another remote.

I'm using MediaBrowser for viewing my Movie collection, I fell in love with it the first time I saw it here, and have spent considerable time customizing it to my liking.

At this point in time, replacing conventional TV channel and DVD viewing options with a dedicated HTPC are still a little shaky, for example, I was not going to keep an active internet connection on my HTPC, but found that the TV tuner guide required one to update the guide info, not a big deal to add another computer to the network, but I don't have room for a NIC in the Antec, the on-board LAN in my Asus P5L VM is NG, and I didn't have a USB device handy.

Other than a few small bugs, it's fairly easy to set up,I'm pretty happy with the way it is working so far, and it HAS to work correctly for the wife and once you have WMC working nicely, it truly is awesome.
My System SpecsSystem Spec
09 Oct 2009   #19

Windows 7

Yeah, I've been using Win7 media center exclusively since last November when the first win7 pre-releases leaked.
My favorite remote is still the one that came with my XP Media Center Edition pc back in 2004. In fact, I still use the receiver that it came with instead of the newer one that came with my dell xps 420.
My System SpecsSystem Spec

 Windows 7 MCE, are you using it?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App