Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Media Center - Black Screen for TV tuner, but has audio


16 Sep 2012   #1

W7 64 Bit
 
 
Windows 7 Media Center - Black Screen for TV tuner, but has audio

Hi All

i'm at a lost at this. everything was working fine, i could use media center for watching TV, recording .. ect .. all of it. I didn't install any updates, or add any new hardware or anything. I should do the computer started it back up, turn on WMC went to live TV and all i get is a BLACK WINDOW, with sound .. but no picutre

OS Windows 7 64 Bit
ATI Radeon HD 4670 - Last driver update July 7th 2012 Driver version 8.970.100.300
TV Tuner - Hauppauge 950Q
Mother Board - GA-H55M-S2V V1.4

I'm so at a lost as to why video won't work. I use WINTV7 and everything is perfect. Like to use WMC as it is had your tv listings and and quickly record what i want.

ANY IDEAS .. i'm so lost and confused as to why it would happen


My System SpecsSystem Spec
.

21 Sep 2012   #2

W7 64 Bit
 
 

202 views and not one bit of help ... this is a useless place to come for help
My System SpecsSystem Spec
06 Oct 2012   #3

Windows 7 Pro x64 (1), Win7 Pro X64 / WinXP Pro x86 on (2)
 
 

Quote   Quote: Originally Posted by DJprole View Post
202 views and not one bit of help ... this is a useless place to come for help
This is actually a very useful place to come for help. Just be patient.

Have you gone into "display configuration" of WMC, just to re-do the setup to see if it makes any difference?

Tasks -> Settings -> TV -> Configure your TV or monitor, and then follow the wizard.

Also, how are the monitor(s) in your system connected to your HD4670? DVI? HDMI? VGA?

Can you play the recordings using Windows Media PLAYER? You should be able to, as these are all copy-freely content, not copy-protected content.

Are you recording from OTA/ATSC (roof antenna) or Clear QAM from your cable company with that 950Q? I don't know about OTA TV in Canada, but I assume it's digital and not analog, although the 950Q apparently can handle analog TV as well.

Have you updated your Hauppauge WMC drivers to the latest version? I'm sure you probably have, since they're two years old, but just checking.

Incidentally, you are not running with the "latest" Catalyst driver for your HD4670. The 12.6 driver is 8.980, and 12.6 is the last "legacy" driver appropriate for the HD4xxx cards.


I see that you had a similar thread from back in March, when I guess you have an nVidia video card, which you've now apparently replaced with an ATI HD4670. Are you saying that you had this all working perfectly, with WMC, and then all of a sudden one day your picture went black in WMC although the audio continued to play?

I'm still curious as to whether you get a black screen as well when you play these WTV recordings using Windows Media PLAYER (not Windows Media Center)... or do you have image and sound with WMP?
My System SpecsSystem Spec
.


06 Oct 2012   #4

Windows 7 Pro x64 (1), Win7 Pro X64 / WinXP Pro x86 on (2)
 
 

In passing, I mention that if you want the ABSOLUTE best possible support for all things related to Windows Media Center software-related issues you should go to the "Windows Experts Community software sub-forum" (hosted by Microsoft), which used to called "The Green Button" (in honor of Windows Media Center).

That is THE forum where you will most likely get your best chance of help.

As far as Windows Media Center hardware-related questions you should look at the WMC hardware sub-forum.

You only need a Windows Live userid/password to log in if you want to post.
My System SpecsSystem Spec
01 Mar 2014   #5

Windows 8.1 x64
 
 

I had enabled the hibernation option in the power settings. I think my computer went into hibernation during the recording of a TV program. I turned the hibernation option off and my screen returned to normal. I hope this will help you.
My System SpecsSystem Spec
01 Mar 2014   #6

Windows 7 Pro x64 (1), Win7 Pro X64 / WinXP Pro x86 on (2)
 
 

In passing, I mention that the former "Green Button" forum dedicated to MS support for Windows Media Center, and which was then absorbed into part of Microsoft's "Windows Experts Community" forums, has now apparently been abandoned by Microsoft and TAKEN OVER BY SPAMMERS! I guess this situation will exist until MS truly takes down the forum site entirely.

So for now, you are advised NOT to go to that MS forum site, as it is now worthless.

However, a group of former Green Button participants going back to when it was truly its own forum have created a brand new forum (once again called Green Button), absorbing all of the membership from the old forum and MS version of it.

So if you still want interaction and support from other WMC users and "experts", this new Green Button forum is the place to now go. It is SPAM-FREE!! And it is also much better "standard" forum software (unlike the MS WEC forum was), and much easier to use than WEC.
My System SpecsSystem Spec
Reply

 Windows 7 Media Center - Black Screen for TV tuner, but has audio




Thread Tools



Similar help and support threads for2: Windows 7 Media Center - Black Screen for TV tuner, but has audio
Thread Forum
Windows 7 Media Center - Black screen! Media Center
Media Center Black Screen Media Center
Solved Using Windows Media Center with a Hauppauge 500 MCE tuner Media Center
Windows 7 Media Center cannot find TV tuner card signal Media Center
Black Screen of Death from Media Center BSOD Help and Support
Windows 7 Media Center Compatible TV Tuner Media Center
TV Tuner - Black Screen, Audio Works Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33