Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Media Center "PlayReady"

09 Nov 2012   #1

Windows 7 64 bit
 
 
Windows Media Center "PlayReady"

I noticed while trying to get LiveTV to setup in Media Center that it totally skipped a Playready step. Is there a way to reinstall it or somehow update it. All the info I can find is from 2009.

My System SpecsSystem Spec
09 Nov 2012   #2

Windows 7 Ultimate 64-bit (6.1, Build 7600)
 
 

in windows media center
go to setup
general
windows media center setup
you should see a option to install play ready
My System SpecsSystem Spec
09 Nov 2012   #3

Windows 7 64 bit
 
 

Well, after 6 days of head scratching and following many people's suggestions I ended up re-installing the OS. It was a new computer anyway with nothing much installed. I figured maybe there was some glitch somewhere. After doing that and going through the Windows Media Center TV setup again...IT WORKS!!! Go figure. Thanks for everyone's help. This is a great forum.
My System SpecsSystem Spec
.


Reply

 Windows Media Center "PlayReady"





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33