Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC doesn't show Youtube tv or Google Chrome tile in extras


22 Jan 2013   #1

Windows 7 64 bit
 
 
WMC doesn't show Youtube tv or Google Chrome tile in extras

i've setup a youtube tv and Google chrome tile under the extras tile in MC on my PC but when i open up MC on my TV it doesn't show up, is it something that my tv/extender doesn't support? any help please

My System SpecsSystem Spec
.

12 Feb 2013   #2

Win7 (WMC), Win8 (laptop), Win7 (PC)
 
 

Hi,

Did you manage to resolve your issue? If so how did you add these tiles? I would very much like a Youtube app in Media Centre so that I dont have to boot up my xbox.

Cheers.
My System SpecsSystem Spec
12 Feb 2013   #3

Windows 7 64 bit
 
 

hi,
I have since worked out that my extender doesn't support flash which is why it shows up on my PC but not on my TV, maybe it works using an xbox as an extender?
My System SpecsSystem Spec
.


13 Feb 2013   #4

Win7 (WMC), Win8 (laptop), Win7 (PC)
 
 

Sounds like its working on your PC then. How did you add it?
My System SpecsSystem Spec
13 Feb 2013   #5

Windows 7 64 bit
 
 

hi,

after lots of searching i found this very clever utility which works very well
The Media Center Blog: Add a Google Chrome icon in to Windows Media Center
good luck with it
My System SpecsSystem Spec
Reply

 WMC doesn't show Youtube tv or Google Chrome tile in extras




Thread Tools



Similar help and support threads for2: WMC doesn't show Youtube tv or Google Chrome tile in extras
Thread Forum
How to fix jerky YouTube video in Google Chrome Music, Pictures & Video
Solved Google Chrome dont work with youtube search Browsers & Mail
Sound on google chrome and internet explorer only works on youtube Sound & Audio
Sound on google chrome and internet explorer only works on youtube Browsers & Mail
480p+ youtube playback doesn't work in google chrome Software
Google Chrome = Youtube Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33