Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error message when starting WMC.

17 May 2013   #1
eknirb

Windows 7 Home Premium 64bit.
 
 
Error message when starting WMC.

I get this quite a bit. I close it, restart it, and it works fine. I'd rather not have it at ALL. Is there some way to fix this error, or can WMC be downloaded as an exe?




My System SpecsSystem Spec
.

19 May 2013   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try the Fix it HERE

OR

See the reply by adv99 HERE

Also changing the sound card bit rate HERE (also other fixes recommended that didn't fix his problem).

A Guy
My System SpecsSystem Spec
19 May 2013   #3
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Could be an indication of a relatively slow hard drive that is just not delivering data fast enough. Most likely to occur when one or more recordings are taking place simultaneously with playback or a previously recorded program, thus really putting the screws on the hard drive performance specs.

I had to offload quite a bit of Summer Olympics recordings from my high-speed large-cache internal SATA drives (primary recording folder for WMC) to make room for the hundreds of hours of incoming new recordings over the 16 days, and my 2TB external USB 3.0 drive (Verbatim, which is actually a Samsung HD204UI SATA drive inside) seemed like the right place for it. Well, space became an issue even on that drive, so I ran out and bought a second 2TB USB 3.0 drive (this time a HitachiGST SATA drive inside).

So I have recordings split across the two drives. Both are supported by a USB 3.0 PCIe adapter in the PC.

I never see any of these "media file errors" coming from playback of the recordings on the Verbatim/Samsung 2TB drive, but see them fairly often (and annoyingly) playing recordings from the Hitachi 2TB drive.

I can't recall seeing these errors ever when playing recordings from internal SATA-II hard drive folders in the past. With my motherboard upgrade (to ASUS P8Z77-V Pro) I've now upgraded my internal hard drives to 2TB SATA-III as well, which are even faster and have even larger cache... and I NEVER see these errors.

==> "Green" drives may run cooler and quieter and use less electricity, but they also do not have the performance required if you're going to be recording 3-4 programs at once while also watching programs (live or recorded, doesn't matter). Remember that watching "live" actually goes through the hard drive just as recording a program does, to accomplish the 30-minute buffering in support of "pause live", "rewind live", etc.

I've opted for high-performance SATA drives, since high reliability error-free WMC record/playback is one of my uncompromising criteria.
My System SpecsSystem Spec
.


19 May 2013   #4
eknirb

Windows 7 Home Premium 64bit.
 
 

I tried that Mr Fix It thing---does it DO anything? I don't think it's a question of a slow hard drive. My PC is pretty powerful.

Is there anyway to set everything on WMC to default? Is there someway to download the whole thing from online?

Understand:
It doesn't do this all the time. Random. And after I restart it, it always works. Live TV works fine, recording is fine.
Should I care?

PS- I noticed now, when fidding with WMC....it messes with my cursor. Honest.
My System SpecsSystem Spec
19 May 2013   #5
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by eknirb View Post
I don't think it's a question of a slow hard drive. My PC is pretty powerful.
Could also be a problem of overload when the recording was made, so that there are errors in the recorded WTV that show up with that error message during playback. Actually, that error message is kind of a general catch-all for lots of "should not occur" situations.

Anyway, if you push STOP and WMC responds, you can go back and RESTART the recording to start from scratch. It's very likely you will get the same error at the same location playing the second time, if the problem is actually with the recorded data. But if you FAST-FORWARD (or successfully repeat 30-second skips) past that point (assuming you remember about where you were in the time-scale when the original error occurred), then you will now be in a new section of the recording where (fingers crossed) you won't see a repeat of more data errors.

Again, could be a problem in the recorded data, or during playback if the hard drive just has a problem delivering the recording to WMC. It's not really just a matter of how strong your PC is. Mine are very strong as well, but it's sometimes tied to what was going on during the original recording and how the WTV data got recorded. You wouldn't think there could be any defect or error in that data, but there's no other way to explain how the playback could get stuck at the same place every time unless it's in the recorded data itself.

Anyway, this clearly should not be occurring. But you're not alone. And yes, it does sort of seem random.
My System SpecsSystem Spec
19 May 2013   #6
eknirb

Windows 7 Home Premium 64bit.
 
 

I get the message when I start it up. Doesn't have to do with recording. I just launch it, and I get the error.
My System SpecsSystem Spec
21 May 2013   #7
Cool Sir

Windows 7 Ultimate x86 SP1
 
 

Hi eknirb Try This >>
When I used the Online Media feature of Media Center Extender, I received an error message: "Video Error" or returns to the Gallery

u have to do all steps mentioned in the link.not only fix it.
Do all steps properly see if it solve u'r problem
My System SpecsSystem Spec
22 May 2013   #8
josearedux

Windows 7 Home Premium 64bit
 
 

The easiest way to reinstall is CP - Programs and Features - Turn Windows Features... - Expand Media features - uncheck WMC to remove it. Then reverse this process to install it. When the issue occurs do you see any related errors in Eventviewer ? I am not aware of a downloable .exe or .msi file for it.
BTW I have learned a lot from reading posts in this forum over the years ! Plus you have the coolest smilies
My System SpecsSystem Spec
22 May 2013   #9
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Josea

A Guy
My System SpecsSystem Spec
Reply

 Error message when starting WMC.




Thread Tools





Similar help and support threads
Thread Forum
Windows Firewall error 0x8007042c + error 1068 (manually starting)
So when i try to get Windows Firewall to run on recommended settings i get error 0x8007042c. So far i have tried- all four methods on the microsoft help page here: ?0x8007042c? error message when you try to start Windows Firewall when i tried manually starting it i got error 1068 the dependency...
System Security
changing "starting windows" message and other MUI questions
A friend has win 7 x32 Ultimate SP1 installed on a laptop. He installed the Bulgarian MUI language pack. According to Msoft, this language hasn't been fully converted for the English version of the OS. There is no information that says what areas are fully converted and which ones not for the OS....
General Discussion
Windows not genuine message plus Error message 0x8000247
Hi folks, I hope someone can help me with this problem: I'm getting the 'Windows not genuine' message box show regularly. When I follow the link to investigate I get the Windows Activation Technologies box come up saying that the Update Installation Failed with Error Code 0x8000247. A while...
Windows Updates & Activation
Microsoft Visual C++ Runtime Library error, error message 00289x01849
Hi, I'm worried about this Microsoft Visual c++ runtime library error... It happens, whenever i'm trying to do anything with my malwarebytes anti-malware. And even if I open the folder where i put malwarebytes exe, there also it shows this error.. Can anyone help me.. Thnks...
General Discussion
Error:720 Error Message When You Try to Establish a Dial-Up Connection
Team, Before my computer was working fine when i am connecting to the internet using a portable usb internet huawei. Then one morning when i tried to connect i got this "Error: 720". been searching the internet for a solution but none of them worked. if anyone knows how to fix this please shed...
Network & Sharing
Annoying message at starting windows
"ConfDriver Properties" thats the window name it keeps appear every time i log on it wasn't appear before i put the computer into sleep mode !! so what can i do to stop it ? thanks .. additional info, Type: application Origin: S-1-5-21-148276501-1644491937-682003330-1013 Size: 0...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App