Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD750 pcie tuner card setup


23 May 2013   #1

Win 7 Pro x64
 
 
HD750 pcie tuner card setup

I am able to install drivers and wmc recognizes the tuner but when I try to scan for digital channels it finds none. If I take the cable and plug it into the tv directly my tv finds over 120 channels. I actually returned my first of these tuner cards thinking it was defective but I get the same symptoms with this replacement. I have tried uninstalling the drivers and have also tried drivers from multiple sources. I'm at my wits end on how to get this working. any help would be appreciated


My System SpecsSystem Spec
.

23 May 2013   #2

Windows 7 Professional X64
 
 

The antenna is connected to card, right?
My System SpecsSystem Spec
23 May 2013   #3

Win 7 Pro x64
 
 

actually I am using the included adapter to connect directly to my cable line. when I connect the line directly to the tv I get 136 digital channels but none in media center when the line is connected to the card. I tried using the antenna that came with the card since you mentioned it but am unable to view any channels that way either but that may be because I'm in a basement.
My System SpecsSystem Spec
.


23 May 2013   #4

Windows 7 Professional X64
 
 

I had a similar problem and went to Walmart and got a tabletop antenna and connected that directly to my tuner card.

Try it, you can always return it.

GE Amplified Antenna: TV & Video : Walmart.com
My System SpecsSystem Spec
23 May 2013   #5

Win 7 Pro x64
 
 

well the tabletop antenna it came with doesn't work but I'm trying to pickup unencrypted clearqam channels from my cable provider. my digital television can do this but I am unable to do so on this card. I borrowed a usb tuner card from my uncle and it worked fine. at this point I am wondering if it is defective but the chances of two of these cards in a row being defective is miniscule right? I wonder if the adapter that came with it to plug in cable to the antenna connection on the back of the card weakens the signal or something but did not think it would make such a huge difference
My System SpecsSystem Spec
23 May 2013   #6

Win 7 Pro x64
 
 

ok i seem to be working now. weirdest thing. normally one of the first things i would do is try it in another pci slot but as i only had 1 x1 free in the comp i tried it in a different comp and got the same problem i hadn't bothered just tried putting the x1 card in an x16 slot and now it is working perfectly. same in the other comp it works in an x16 slot. anybody know why this would be?
My System SpecsSystem Spec
Reply

 HD750 pcie tuner card setup




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33