Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3D TV not detecting 3D signal / Color issue / Playback 3D

30 May 2013   #1
Airbander

Windows 7 Ultimate x64
 
 
3D TV not detecting 3D signal / Color issue / Playback 3D

Hello

About my system:

vizio 3D hd tv “ 32” Theater 3D™ LCD HDTV with VIZIO Internet Apps ” http://store.vizio.com/e3d320vx.html

VIZIO 32” Class LCD Smart TV with Theater 3D


This is a Passive 3D Tv

So here is the issue :

2 days ago i turn on my pc to watch a tv show , when i try to watch a tv show i discover a screen split with color of red/blue-green
i restarted the pc and same thing

What i did to fix the issue and troubleshoot the issue:

1- Clean the pc and dusted the Graphic card
2- Image the pc with new windows 7 images with chipset driver and software for graphic cards
3- updated all rest of the driver
4- install MB2.6
5- install Total media theater
ect

Then i tested this pc

Here are the results of my finding: With Medai browser

TV SHOWS TEST
Sometimes the video will play fine and sometime the video will play with low color yellow OFF Color
Restart the pc and then video playback normal sometimes or sometimes it will play off color either green as you will see screenshots or as yellow

MOVIES HD MKV H264 , AVI , WMV , ect all 1080p
it will play back fine sometime and sometimes it will be off either sound playback in background and image is black screen no pc or sometime no sound

3D Videos Full Blu-Ray
Some video play with TMT5 as extrnal player in MB with color is off or sometime pc goes dark greens color and i have to rest the pc
sometime full blu-ray will play but no image dark black screen cant exit out

3D SBS
TV never been able to play SBS in the past and now even after manual seting the tv to 3D mode with SBS

3D Top/Botom
Same thing as SBS never been able to play it is always off


Now Test with \\Computername\Drive name\Folder name\Movie folder for 3D

Normal movie will play fine in WMV player no issue or color issue sound and color is fine

SBS will play but color get off and effect wont work as usual again never been able to play SBS MKV files but now color is off
TMT5 or WinDVD

Full Blu-ray does not work by \\ because to many files to grab one to playback

TV Show play ok sometime and sometime they will play with color off

Youtube 3D trialer wont play in 3D and in TV Menu that option is grared out so i cant select it

Other test from TV if i swicth Picture menu from custom to Gmaes or movies or any other option
a Green color or red/yellow color will take an effect

again i am using HDMI 1.4 and i did swap HDMI with diffrent ones and sawp desktop pc's and graphic cards


I called Vizio tech support we rest the tv to factory default did not work , i switch the pc with my 2nd pc same results
2 diffrent pc with nvidia graphic card diffrent models of graphic cards

For screen shots you can see it at
3D TV not detecting 3D signal / Color issue / Playback 3D


So that it that is my issue


Thank you very much in advance


My System SpecsSystem Spec
.

30 May 2013   #2
TrunkMonkey

Windows 7 Professional 64 bit
 
 

In my opinion anything you can't reproduce consistently is usually hardware related, in this case graphics card or tv. See this post it looks exactly like your purple screenshots and it turned out to be his onboard video.
Posting
My System SpecsSystem Spec
30 May 2013   #3
Airbander

Windows 7 Ultimate x64
 
 

Hi TrunkMonkey,

Or it could be Graphic card software or driver causing the issue

I will look more into this

Thank you
My System SpecsSystem Spec
.


08 Jun 2013   #4
Airbander

Windows 7 Ultimate x64
 
 

Hello Guys


I fix the issue so that is a good news is that i fix the problem with my SBS and HSBS / TBS Viewing

The fix:

1- Re-wrote edid for the tv

2- Update Shark007 and removed suggested shark setting

3- Updated Nvidia Drivers and 3D Vinson

4- Enabled 3D in Nvidia 3D Vision

5- Disabled set up strereoscopic 3D

That all and now everything works 2D and 3D including all formats of 3D playback


SO this is an update on this issue

Thank you very much
My System SpecsSystem Spec
Reply

 3D TV not detecting 3D signal / Color issue / Playback 3D




Thread Tools





Similar help and support threads
Thread Forum
EVGA GTX 480 possible issue with freezing and TV no signal.
I have tried to eliminate possibilities of this freezing and complete lock up being anything else. I've tried taking out USBs, hard drives, dvd rom drives, RAM, and after everything it locks up and I have to hard reset. I have tried reinstalling windows, reformatting both HDDs that I have as well...
Graphic Cards
Playback issue
Hi, It seems like I have a "small" problem with video playback, online (such as YouTube) or local files. It's choppy, slow and skips frames. I have JUST finished installing Windows 7 Ultimate x64. There are no programs installed besides Office. All updates have been applied and drivers as...
Graphic Cards
WMV playback issue
for some unknown reason wmv playback is being weird, it affects all WMV files and happens in all video players l have installed. basically the videos become stuttery for lack of a better word and only rebooting seems to recover non stuttery play until it happens again and l have to reboot,...
Music, Pictures & Video
Video playback Issue
I was watching shows on netflix online streaming and when I select Allow HD it buffers in hd than plays hd, but the video laggs and audio plays normal untill it catches up then it plays the show for a while then repeats. But the weird thing is when the video file is downloaded I can watch full...
Music, Pictures & Video
No signal issue
Hi all, wish my first post wasn't an issue, but cant work this one out. My housemate's computer has been doing strange things recently but now seems to have fallen over. About 2 months ago I helped him upgrade his GPU to a PNY GT 240 (I did mine at the same time so we have identical...
Graphic Cards
MC DVD Playback Issue
Hi Folks, I'm having trouble with DVD Playback in Media Center. This is actually a problem that I was experiencing in Vista, too. Here's the problem: Basically every time I put a DVD in and click play, the first few seconds of the playback are choppy and sluggish. But then it is suddenly...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App