Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Greenish playback to YT videos- hardware acceleration?


20 Jun 2013   #1

Windows 7 Home Premium 64bit.
 
 
Greenish playback to YT videos- hardware acceleration?

I called HP Support about a few issues. One, cursor displayed funny, error message with Windows Media Center, & there was one other thing. She remoted in, unchecked WMC and WMP, then rechecked, thus updating new drivers. This -appears- to have solved that issue. However, whatever she did caused something else. Sometimes, on either FF and Chrome, the initial playback of video on YT is green and pixelated. After 5 seconds, it's ok. I read somewhere online it might have to do with enabling or disabling hardware acceleration. I just called HP support tonite- it was HORRIBLE. Rerp was incomprehensible, and immediately wanted to turf me to a 59.95/per call team since it was a 'third party software issue,' which it isn't. I paid for an extended warranty, and I won't pay that. He gets the other dept on the line, some guy who sounds like he's in the USA, and they decided to dump me back to the operator, who then connects me to another imcomprehensible rep who sounds like she's 90 years old.

That's it. How do I resolve the shoddy playback issue. I will NOT call them again. Screenshots of the green playback, the error message on the WMC, and cursor display are below.





My System SpecsSystem Spec
.

20 Jun 2013   #2

Windows 7 Pro. 64/SP-1
 
 

I don't know if I can help much.
Turning accelerator off in Firefox helped me and many others with problems. I must say I never did get a screen like yours.
My System SpecsSystem Spec
20 Jun 2013   #3

Windows 7 Home Premium 64bit.
 
 

what is the default setting for this? is it enabled by default? is it the same for FF and Chrome?
My System SpecsSystem Spec
.


21 Jun 2013   #4

Windows 7 Pro. 64/SP-1
 
 

By default my Firefox had the accelerator on. I unchecked it and things got better.

Greenish playback to YT videos- hardware acceleration?-ff-default.png


My System SpecsSystem Spec
Reply

 Greenish playback to YT videos- hardware acceleration?




Thread Tools



Similar help and support threads for2: Greenish playback to YT videos- hardware acceleration?
Thread Forum
Solved Cannot Enable Hardware Acceleration On IE9 Browsers & Mail
How to disable video playback acceleration in win 7 Graphic Cards
How to lower Hardware Acceleration? Gaming
Video Playback issues with hardware acceleration Music, Pictures & Video
A Closer Look at IE 9 Hardware Acceleration. Browsers & Mail
how do you adjust hardware acceleration? Performance & Maintenance
Hardware acceleration Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33