Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tuner Setup - setup loops at accepting Channel Changer


14 Jul 2013   #1

Windows 7 Pro 64 bit
 
 
Tuner Setup - setup loops at accepting Channel Changer

have installed new Haupaugge HVR 2250 turner card and have to set up TV Tuner and confirm remote functions
after some driver conflicts i got the card and remote working to control Shaw Digital Box via IR blaster and can see live TV
when i'm on the "Test Channel Changing" page - I can see and confirm that the channels are changing in the video display box
Tuner Setup - setup loops at accepting Channel Changer-wmc-setup.png
as soon as i 'check the box' another box pops up and says "Enter Channel - Enter a channel number"
Tuner Setup - setup loops at accepting Channel Changer-wmc-setup-ok.png
again, i can enter channels and they change in the video display box
but when i choose "OK" i just go back to the 2 unchecked choices
the Back and Cancel buttons are active, but the Next button is not
whichever box i check, the box pops up and says "Enter Channel - Enter a channel number"
stuck in that loop with Next never becoming active, and the box always 'unchecks' after i choose "OK"
multipe reboots, same thing... no choice but to Cancel and lose all settings
what am i missing - is this a bug in WMC?



My System SpecsSystem Spec
.

15 Jul 2013   #2

Windows 7 Home Premium 64bit sp1
 
 

Hmmm that seems odd did you try erasing all the drivers and starting over ?

Or even change the slot that the card is in ?

I suggest scratching all drivers and folder and starting over if it is doing this and unchecking the box see if you can get it to work without the IR receiver for some reason it picks your box up but decides to disable it from the menu is it a direct line or is the receiver hooked up to you machine ?

If it is a direct line off a splitter you don't need to include the receiver in the mix that is probably what is going on but I can't see how you have the wiring set up
My System SpecsSystem Spec
15 Jul 2013   #3

Windows 7 Pro 64 bit
 
 

thanks for the thoughts
because i need to use the IR blaster from the Hauppauge board to control the Set-Top box, i don't have the option of set-up without the remote - the board requires me to run an app to enable the IR and that puts the remote in charge of the rest of the process in WMC
i've done multiple driver and folder deletions (including a tool Hauppauge provide to scrub all traces) in order to get to successful driver installation and be able to run WMC's TV signal to this point... only to get stuck in this WMC loop where it won't accept my confirmation that everything IS working.
it would seem to be a WMC issue (?) not the Hauppauge board and IR - because they are both working
i can't find a way to 'update' WMC - is it possible that i need to do that, or is it possible to reinstall it?
My System SpecsSystem Spec
.


15 Jul 2013   #4

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by byronkw View Post
thanks for the thoughts
because i need to use the IR blaster from the Hauppauge board to control the Set-Top box, i don't have the option of set-up without the remote - the board requires me to run an app to enable the IR and that puts the remote in charge of the rest of the process in WMC
i've done multiple driver and folder deletions (including a tool Hauppauge provide to scrub all traces) in order to get to successful driver installation and be able to run WMC's TV signal to this point... only to get stuck in this WMC loop where it won't accept my confirmation that everything IS working.
it would seem to be a WMC issue (?) not the Hauppauge board and IR - because they are both working
i can't find a way to 'update' WMC - is it possible that i need to do that, or is it possible to reinstall it?

Ok maybe you should try to set it up and then after use WMC that is what I did when I first installed my tuner ,I think you have solved your own issue by accident

Try the Host program and install then after you get it set up then go through WMC and it might take I didn't think of that because I had set up the Host program before doing what you are trying to do
My System SpecsSystem Spec
15 Jul 2013   #5

Windows 7 Pro 64 bit
 
 

because i have to abort the setup (Next is greyed out, only Back and Cancel to choose from) i can't use WMC with the tuner card - it hasn't finished setup and deletes everything i have entered to that point.

i'm not sure what you mean by the Host program?
My System SpecsSystem Spec
16 Jul 2013   #6

Windows 7 Home Premium 64bit sp1
 
 

The program that the tuner originally came with that is the host program if you are running it through there could be a conflict between the two you could just try to install the driver and check for updates and if there is that might resolve the issue
My System SpecsSystem Spec
16 Jul 2013   #7

Windows 7 Pro 64 bit
 
 

Hauppauge have a "WinTV" program which i did not install
their WMC specific driver Pkg is updated and the TV signal is received from the cable set-top box by the card - i can see the picture and use the remote to change channels
where i'm stuck is that WMC won't allow me to confirm that everything is working and choose "Next" in the setup
is my WMC version a problem - is there a newer build?
My System SpecsSystem Spec
18 Jul 2013   #8

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by byronkw View Post
Hauppauge have a "WinTV" program which i did not install
their WMC specific driver Pkg is updated and the TV signal is received from the cable set-top box by the card - i can see the picture and use the remote to change channels
where i'm stuck is that WMC won't allow me to confirm that everything is working and choose "Next" in the setup
is my WMC version a problem - is there a newer build?

There is not a newer build but it updates pretty frequently sorry I wasn't here to answer you yesterday kind of busy but you understand

Anyway it updates every few days from what I have seen the next step if it doesn't let you set the channels it might be a conflict going on with WMC you can contact M$ for support it might be something super simple we are overlooking

I think this is the Answer here this guy had your same issue and here is what he did to solve it http://answers.microsoft.com/en-us/w...1-e0a0dfdc7c3a
My System SpecsSystem Spec
18 Jul 2013   #9

Windows 7 Pro 64 bit
 
 

thanks again for the reply
his situation sounds exactly the same, and i do have the white translucent box in the lower left corner of the display, but it doesn't show a number... just slightly obscures the picture behind
i've tried choosing multiple different set-top boxes but no different result
(although WMC doesn't list the Motorola box model that i have, all Motorola seem to work)
i've downloaded a WMC Cumulative Update (Download Cumulative Update for Media Center for Windows 7 (KB977863) from Official Microsoft Download Center) in the 64 bit version for Win 7 (Windows6.1-KB977863-x64.msu) but when i run it i get a message saying "This update does not apply to your computer"
My System SpecsSystem Spec
19 Jul 2013   #10

Windows 7 Pro 64 bit
 
 

i misread the answer at http://answers.microsoft.com/en-us/w...1-e0a0dfdc7c3a

"the white box in the lower left corner of the display is requiring that you enter a channel number on your keyboard"

this is is the solution
- even though you are setting up a remote, and confirming channel changes with a remote -
WMC is actually asking you to enter a channel number with your keyboard
(although it does not give you any clue that is what you need to do)
enter any number on your keyboard
it appears in the white box in the corner of the video display preview window
click on the OK button
and PRESTO! the Next button becomes active and you can complete the setup

Thanks so much for pointing me to that ... I sure hope MS catches on to how obscure the instructions are during setup
My System SpecsSystem Spec
Reply

 Tuner Setup - setup loops at accepting Channel Changer




Thread Tools



Similar help and support threads for2: Tuner Setup - setup loops at accepting Channel Changer
Thread Forum
Solved HD750 pcie tuner card setup Media Center
Asus D2X/Guitar Tuner Setup Sound & Audio
Win7 Starter getting error on initial setup; locked in setup loop Installation & Setup
No tuner Found tv setup hdprime Media Center
WMC TV Channel Setup Media Center
Tv tuner setup problems Media Center
Can't setup TV tuner... it fails :( Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33