Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MCE Remote doesn't work after reboot


18 Oct 2009   #1

Windows 7
 
 
MCE Remote doesn't work after reboot

My MCE remote has been working perfectly since the instllation of Windows 7 RC1, howeer recently it has stopped responding after reboots forcing me to uninstall the "Microsoft eHome Infrared Transceiver" driver from the device manager and walla, it works again. My infrared receiver is built into my machine. This behavior started about a week ago. Has anyone experienced this issue and if so have you found a solution?

My System SpecsSystem Spec
.

Reply

 MCE Remote doesn't work after reboot




Thread Tools



Similar help and support threads for2: MCE Remote doesn't work after reboot
Thread Forum
Remote Control Doesn't Work in Win-7 Hardware & Devices
Remote Desktop doesn't work after upgrade to SP1 Network & Sharing
Software doesn't work after reboot Software
Remote Desktop Connection Doesn't Work!!!! HELP!!! Network & Sharing
Remote Assistance over net doesn't work Network & Sharing
ICS doesn't work after reboot Network & Sharing
Installed MCE 7, now remote volume doesn't work Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33