Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC not playing video when WMP is , driving me crazy


16 Oct 2013   #1

windows 7 64 Bit
 
 
WMC not playing video when WMP is , driving me crazy

Hi all, I'm really hoping someone can help with this.....

I have a PC in my lounge which streams movies from my server, recently WMC suddenly came up with "Files needed to display video are not installed", this really annoyed me because it was working fine.

After looking for hours to find a solution I just thought I would , format and reinstall windows 7.

After this, the same error but when I first ran WMC I had a message saying "TV and video may not work as expected because the video card does not meet the minimum memory requirement of 64 MB of video RAM".

I run (and have for about year) on the Intel i5 2500k CPU and use the onboard graphics, I don't believe that the on board graphics is not powerful enough because I was using it very well for a year.

Moving on I tried just the sample video that you get when you install Windows 7 and that doesn't even play.

Windows Media Player is fine and plays everything as does DivX and any other player I try, including straight streaming from the web....

Just WMC that won't play video......this really annoys me because I use a set up with "MyMovies" to manage the media and I have over 1400 movies that are catalogued to work with WMC.

I can post any info on the system required but just need some help.

rgds Esh

My System SpecsSystem Spec
.

21 Oct 2013   #2

Windows 7 Ultimate x64
 
 

Have you recently installed newer video drivers?

Have you recently replaced the video monitor/TV?

Have you recently installed a new A/V Receiver (with HDMI switching) or an HDMI switch?

Is your PC connected to the monitor/TV via HDMI? Is there an A/V Receiver connected by HDMI?

Lots of information needed in order to help you.

You'll probably get better info by posting your question at TheGreenButton.
My System SpecsSystem Spec
Reply

 WMC not playing video when WMP is , driving me crazy




Thread Tools



Similar help and support threads for2: WMC not playing video when WMP is , driving me crazy
Thread Forum
Random BSOD after playing a few games...it's driving me crazy BSOD Help and Support
Win 7 sharing driving me CRAZY!! Network & Sharing
Bsod is driving me crazy BSOD Help and Support
WMP driving me crazy! Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33