Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVI thumbnails on x64 Windows 7


30 Jan 2009   #1

Windows 7 x64
 
 
AVI thumbnails on x64 Windows 7

Hey guys!

Got a really annoying problem with my thumbnails not generating correctly for avi files. It uses the first frame of the video so they are therefore usually black!

I have tried loads of things to fix it.. including numerous codec packs including the x64 Vista codec pack but with no luck!

Anyone have any idea what I could do to fix it?

My System SpecsSystem Spec
.

30 Jan 2009   #2

Windows 7 Ultimate 32 & 64 -(Boot Camped Snow Leopard on a Mac Mini)
 
 

Sounds like the same issue as in Vista 64.

See HERE for a workaround. (Generate the thumbnails in 32 bit Explorer)
My System SpecsSystem Spec
30 Jan 2009   #3

Windows 7 x64
 
 

Thanks for the reply dragonfly but unfortunately i've already tried that and it doesn't work. I did have the same problem with 64bit vista and fixed it using a 64 bit codec pack but it doesn't work on windows 7
My System SpecsSystem Spec
.


30 Jan 2009   #4

Windows 7 Ultimate 32 & 64 -(Boot Camped Snow Leopard on a Mac Mini)
 
 

I haven't checked my x86 install to see if it reads avi thumbnails correctly, but I'll give it a shot later this afternoon. Hopefully (for me) it's just an x64 problem.
My System SpecsSystem Spec
30 Jan 2009   #5

Windows 7 x64
 
 

Any other 64bit users seeing similar problems with avi thumbnails?
My System SpecsSystem Spec
31 Jan 2009   #6

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you installed any new media software or are you still playing your AVI's with WMP by default?
My System SpecsSystem Spec
31 Jan 2009   #7

Windows 7 x64
 
 

Hi Mr Grim! I have been using vlc player to play the avi files
My System SpecsSystem Spec
31 Jan 2009   #8

Windows 7 Professional 64-bit
 
 

What you need is the Win 7 Codec Pack Shark007.net - Windows 7 Codecs as it seems your missing some codecs even though some were included with windows 7.
My System SpecsSystem Spec
31 Jan 2009   #9

Windows 7 x64
 
 

dam i thought you had the answer then!!

windows 7 codecs didn't work, even on a clean install. installed both 32bit and 64bit versions of the codec packs

any other suggestions?
My System SpecsSystem Spec
01 Feb 2009   #10

Windows 7 Ultimate Vista Ultimate x64
 
 

Try giving back WMP all of it's defaults to see if that works.
My System SpecsSystem Spec
Reply

 AVI thumbnails on x64 Windows 7




Thread Tools



Similar help and support threads for2: AVI thumbnails on x64 Windows 7
Thread Forum
Windows 7 (64 bit OS) cannot enlarge some thumbnails Music, Pictures & Video
Windows 7 thumbnails not working Music, Pictures & Video
Windows 7 not showing all thumbnails Customization
Windows 7 Video Thumbnails Music, Pictures & Video
Windows 7 Thumbnails Music, Pictures & Video
Windows 7 Image Thumbnails Revert Music, Pictures & Video
pdf thumbnails in windows explorer?? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33