Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no "play all" button in folders form use with WMP


26 Jun 2014   #1

Windows 7 Home Premium 64bit
 
 
no "play all" button in folders form use with WMP

The play all button is gone from all my folders containing mps etc. It was there before, I have optimised the folders for use with music. Have tried doin it to the last folder in the tree, ie the Album, plus I have tried doing in it the main music folder and ticked the option to do it in all sub folders.

attached a pic of the properties box and also the path so you can get an idea of what im talking about!

any ideas?

thanks

Graemzy




Attached Images
 
My System SpecsSystem Spec
.

Reply

 no "play all" button in folders form use with WMP




Thread Tools



Similar help and support threads for2: no "play all" button in folders form use with WMP
Thread Forum
No "play all" button in folders with media Media Center
"Play All" Windows Explorer button and VLC Software
Solved folder options...." apply to folders" button is greyed out General Discussion
NO "play to" button Music, Pictures & Video
what's this "button" om my pictures folders Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33