Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound and no picture in MC, was fine

30 Oct 2009   #1

windows 7 RC 7100
 
 
sound and no picture in MC, was fine

hi, I have an aging DELL (around 3-4yo, with upgrades) with windows 7 RC 7100 - seems to be doing OK with it, except that I discovered that the graphics card I had installed (ati radeon X1550) was now 'archived' and did not have a current adequate driver. I have a 'DTV winfast dongle gold' which is a usb tuner.

Digital TV was working well (HD not so - I had edited out the HD channels). I bought a new graphics card to improve the WEI score for both graphics and gaming graphics (although I never play any games) which were both at 3.3, compared to 4.5 - 5.9 for the rest, which I believe are on the low side.

The new card is ATI radeon HD 4350, the two scores of graphics and gaming graphics are now 3.6 and 5.3, I was a bit surprised that graphics only went up such a small amount - but that is not the problem...

I tried TV again expecting better results than before but now there is no picture, the sound is there, it still scans and finds all the channels, and the little thumbnail that shows up when you move the time shift slider is showing up as normal, but the picture does not display, when it starts I get a true black screen as normal which would normally flick straight to the TV picture but instead flicks to a lighter black all over, as if it is trying to display something and failing.

Winfast software seems very unstable - a picture comes up but the TV stream freezes straight away and stays frozen, it did not work very well with the last card either - I was assuming that was a windows 7 software incompatability issue.

If the choice of card seems unusual for any reason, my choices are limited to whatever card I can find that fits a half height case and is in pci format (I have no pci-e or agp without a special DELL riser that I probably can't get for this computer anymore).

Any help would be appreciated

My System SpecsSystem Spec
.

31 Oct 2009   #2

windows 7 RC 7100
 
 

So, it seems that saved DVDs are also affected the same way, but not movie files they play fine.

What is the common link between TV and dvd?
My System SpecsSystem Spec
Reply

 sound and no picture in MC, was fine




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33