Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP still wrong

15 Mar 2015   #11
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Audacity is listed in the Free great programs list for windows although I didn't use the windows version,
It was a little bit more interesting to use than the K3b but it's a cool sound editing program for sure I'll use it allot I have quite a few music files with annoyingly long delays at the beginning and end

K3b I didn't get much from google on it but it's an extra download with the software manager/ Video and sound so it's one of the top highest rated utilities but I'm not sure if it has a windows freeware version but was very easy to use so easy this caveman was able to use straight away
I'm sure you could use either using VMware I'm personally using Linux mint mate 17.1 not in a vm though my processor is only a dual so I don't want to stress it with a vm

Might be an alternative to try to burn with Linux and K3b "if" xpburner fails which it failed for me
Cheers.


My System SpecsSystem Spec
.
15 Mar 2015   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep Ken I might try that one too as I cannot get any answers out of Cyberlink or Nero which also has an attractive offer. I don't mind paying as long as it works what I want it to do and that is really just ripping and making compilation CD's
My System SpecsSystem Spec
17 Mar 2015   #13
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sounds more like a files issue than a wmp issue to me like I said wmp is very finicky but if a corrupt file exist nothing will burn it,
Just you saying ripping them again fixes the issue so :/
Either way I've edited and burned 5 other disks so far in Linux all work great in truck's player
My System SpecsSystem Spec
.

17 Mar 2015   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Ken I will try the Linux on my days off - will have more time to do that.

The problem I agree is a file one and coincides with a problem I had a while back when my replies to the forum were being lost. But even a clean install did not fix that until I temporarily closed the Media Centre.

So why this whole thing has blown up in my face is a mystery and leaves me thinking maybe it happened when I installed a larger SSD to the main machine to stop the post problem and clean install maybe I have just got unlucky with a dodgy drive? The other source malware is possible I suppose being carried over the the new laptop with the music files which like you say are corrupt themselves.
But several scans with anything I can think of didn't come up with anything so I shall clear the music library in the new laptop and then transfer the music from Toshy via stick to the Asus.

As I think I mentioned the Toshiba is working as should be and I am busy re ripping the music to it.

Anyway thanks to you and everyone who has chipped in help me sort this really irritating problem out
My System SpecsSystem Spec
Reply

 WMP still wrong




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BCD is wrong
Hi all, I need some help. When SP1 was released instead of slipstreaming it myself I found an ISO with it already included. All has seemed good for a long time but I have just found out that this ISO was altered. Instead of winload.exe the BCD points to a file called xOsload.exe and...
Installation & Setup
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
What's wrong with my HDD
Right so Ive been trying everything to get my comp to boot at this point I'm halted by the lack ofa C drive. When I run Disk Part, my computer lists whatever is In slot c as removable aswell as a size of 0. I've ran start up repair multiple times always with the same result "The partition...
Hardware & Devices
If it all goes wrong...
I have a Sony Vaio VGN-NS11J laptop with a Mobile T5800 Core 2 Duo CPU and 4Gb RAM installed. As this CPU is 64bit compatible and Windows 7 Ultimate x64 will allow the full 4Gb RAM to be utilised I am considering upgrading my OS (currently Windows Vista Home Premium 32 bit). Before the...
Installation & Setup
Help! I did something wrong!
OK, right now I'm using the Ubuntu half of my computer, as, well... it's the only one that works. Here's what happened. I've been fed up with the Ribbon interface on Wordpad and Paint for a while, so I got a 64-bit copy of Vista and copied the EXEs and system files from it. Obviously, Windows...
General Discussion
What is wrong with my RAM?
I had 2 RAMs having 1 GB memory each. Somedays ago i iadded 1 GB of RAM more. All RAMs are from Transcend, no doubt about performance, but windows has started showing 2.5 GB of RAM in system information. In BIOS Menu it shows 3 GB. What must have happened? Please help.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App