Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP still wrong

14 Mar 2015   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
WMP still wrong

Have had problems with this wretched program since almost day 1 am trying to burn CD's but end up with this in the pic - any ideas please before I go really nuts.

PS have done SFC and CHKDSK with /f /r and the WMP fix it tool from MS




Attached Images
WMP still wrong-wmp-x.png 
My System SpecsSystem Spec
.
14 Mar 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Try burning it with a DVD.
My System SpecsSystem Spec
14 Mar 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
WMP is pretty finicky have you tried vlc ?
My System SpecsSystem Spec
.

14 Mar 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jack tried that too mate and the car will not play it and Ken I did try Audiograbber but have not had much luck with it as there was so much bloat with it.
Am considering this {Last Chance} 75% Off 15-in-1 Media Suite Special Bundle + Extra 10% Coupon to be honest and there is malware on the machine making even shutting the machine down impossible - have to power off using the power button MBAM and SAS found some stuff but my main Kaspersky is stuck at 98% so all I all since buying this laptop last October have been plagued with problems.
My System SpecsSystem Spec
14 Mar 2015   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

My System SpecsSystem Spec
14 Mar 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Golden View Post
Thanks Colin I tried the Audiograbber and got a heap of malware which took some clearing.

Seems to be linked with me importing Music from my main desktop which itself has problems with WMP.

If you remember a while ago you were going to check the files in a DXDIAG for me when I had posting problems I found disabling the media centre for a bit seemed to cure it so maybe it is all tied into a bad WMP install with the WMP on that machine. But I will try the CDBurner and if things are still crook then I'll buy that Cyberlink program.
My System SpecsSystem Spec
15 Mar 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sorry about suggesting vlc :/
Since the music came from another machine possibly take ownership of the files,
Fwiw I've never been able to burn anything in wmp
I just tried xpburner and it just kept freezing up just as wmp has done just testing when you asked.
Wasted 4 disks testing
I might try in Linux to see what happens later :/
Cheers.
My System SpecsSystem Spec
15 Mar 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes mate I have never had problems burning with WMP before and I liked the quick and easy way one can drag tracks from several albums to make a compilation CD of you very favourites but since I had that posting problem here on this forum, the WMP has never been the same despite two clean installs.

Now I am on my old Toshiba this afternoon and it has no music except the sample rubbish they give you but it is burning that to a blank. So I might have to restrict my activities to this machine until I get something sorted.
My System SpecsSystem Spec
15 Mar 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Very odd I just used Audacity to trim and save to .wav files and burned the suckers with K3b and boom done
Not sure yet if it plays or not but I've never been that far before in windows without some silly error message during burning :/
Linux will be my burn place
Hope you figure it out I've given up on wmp :/
Cheers.
My System SpecsSystem Spec
15 Mar 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

So do I Ken if the WMP stays ok on this machine then it just means ripping the music over again.

Now you mention Linux I have a bootable Linux mint MATE stick - but am not sure what Linux uses for audio stuff but I suppose if I have a Google first to see maybe I will have to boot one or the other laptop - probably the one that is giving me grief as it has got a fair bit more grunt and features than this old girl.
Thing is at least the Windows will not be able to interfere with the stuff I want to do doing it that way eh?
My System SpecsSystem Spec
Reply

 WMP still wrong




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BCD is wrong
Hi all, I need some help. When SP1 was released instead of slipstreaming it myself I found an ISO with it already included. All has seemed good for a long time but I have just found out that this ISO was altered. Instead of winload.exe the BCD points to a file called xOsload.exe and...
Installation & Setup
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
What's wrong with my HDD
Right so Ive been trying everything to get my comp to boot at this point I'm halted by the lack ofa C drive. When I run Disk Part, my computer lists whatever is In slot c as removable aswell as a size of 0. I've ran start up repair multiple times always with the same result "The partition...
Hardware & Devices
If it all goes wrong...
I have a Sony Vaio VGN-NS11J laptop with a Mobile T5800 Core 2 Duo CPU and 4Gb RAM installed. As this CPU is 64bit compatible and Windows 7 Ultimate x64 will allow the full 4Gb RAM to be utilised I am considering upgrading my OS (currently Windows Vista Home Premium 32 bit). Before the...
Installation & Setup
Help! I did something wrong!
OK, right now I'm using the Ubuntu half of my computer, as, well... it's the only one that works. Here's what happened. I've been fed up with the Ribbon interface on Wordpad and Paint for a while, so I got a 64-bit copy of Vista and copied the EXEs and system files from it. Obviously, Windows...
General Discussion
What is wrong with my RAM?
I had 2 RAMs having 1 GB memory each. Somedays ago i iadded 1 GB of RAM more. All RAMs are from Transcend, no doubt about performance, but windows has started showing 2.5 GB of RAM in system information. In BIOS Menu it shows 3 GB. What must have happened? Please help.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App