Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with WMC & Netflix 'adjusting playback for slower connections'

24 Mar 2015   #1
trinaz

Windows 7 Pro 64bit SP1
 
 
Issue with WMC & Netflix 'adjusting playback for slower connections'

Have a strange issue with my WMC and Netflix...when I start a WMC settings..then Netflix...I almost always get the below netflix.jpg pop up...this will go on for a long time...but...if I close and reopen WMC the streaming starts instantly without any issues...and...I never have an issue during any time of playback on Netflix ?

I use Cox in Phoenix and have an upgraded 'streaming' package...and new router and no other playback or streaming issues...just when I start-up WMC and click on Netflix ?

Any ideas on how to avoid this almost every time startup routine ?

Thanks...TRinAz




Attached Thumbnails
Issue with WMC & Netflix 'adjusting playback for slower connections'-netflix2.jpg  
My System SpecsSystem Spec
.
13 May 2015   #2
z28power

Windows 7 Ultimate x64
 
 

Hey there, just made an account to post that I am having this same problem along with a script error popup trying to access a page at cdn3.nflxext.com

Reloading guide data, remove/reinstall wmc plugin for netflix, reload the search fix service - nothing works.

Getting really frustrated but it seems like it's not a complete cutoff by netflix or I'm certain I'd hear more people posting about it online. All my other devices (chromecast, phone app, etc) are working properly, along with the website itself on the affected computer.
My System SpecsSystem Spec
14 May 2015   #3
audinutt

Texas
 
 

I can confirm netflix has done something. I have 2 media center pc's both started doing this today. (worked perfectly last night).
It starts with a script error when you try to play anything. Doesn't play for me at all regardless of selecting yes or no to continue running scripts.
My father called me today and informed me his WMC had this issue. I had a friend check it also. All 4 of these seperate machines do not function in WMC.
One hasn't had any updates since 3/29. Mine had one update last night (tried system restore which did not help) And tried many other things such as old version of playready, etc.

Contacted netflix and asked to escalate issue and they pretty much told me it's not supported, not getting fixed.

I told them I would tell everyone with this issue to call and complain. so please do so!


View topic - Netflix "Adjusting for better playback..."



Another post with the same issue.
My System SpecsSystem Spec
.

14 May 2015   #4
audinutt

Texas
 
 

My System SpecsSystem Spec
14 May 2015   #5
lwillms

Win7 Home Premium 64 bit
 
 

I just created an account to add that I too started having this issue today.

This is NOT a Microsoft/Windows issue. My computer is about a month behind on updates. No MS update caused this.

this has happened 5-6 times in the history of Netflix. They don't "officially" support WMC, so every once in awhile they update their software and break it (i.e. they don't test the update against WMC). Each time it has happened, they get tons of service calls and it is usually fixed in a day or 2. The main problem is MS pretty much dropped support for WMC and Netflix followed suit. However by then tons of people are using it...

CALL NETFLIX AND COMPLAIN!

I did and they had not heard of the issue. I sent them screenshots. I am in Oregon. Hopefully they will fix soon...
My System SpecsSystem Spec
14 May 2015   #6
audinutt

Texas
 
 

I called netflix as well as my father and a friend.
We all called last night, I am thinking maybe it's time to contact someone senior at the company?

I was not helped at all and pretty much told, sorry we won't fix it.
My System SpecsSystem Spec
16 May 2015   #7
j037

Vista Ultimate 32
 
 

Same issues here on Vista. However, mine just started working today... Didn't change anything, suspect server side issue. Browsers worked fine so I know it wasn't a connection problem.
My System SpecsSystem Spec
Reply

 Issue with WMC & Netflix 'adjusting playback for slower connections'




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Playback issue
Hi, It seems like I have a "small" problem with video playback, online (such as YouTube) or local files. It's choppy, slow and skips frames. I have JUST finished installing Windows 7 Ultimate x64. There are no programs installed besides Office. All updates have been applied and drivers as...
Graphic Cards
Odd sound issue with only Netflix dvd's
Hello and thanks in advance for any suggestions with this issue. OK my audio is on my mobo and currently I run an audio optical out to a DA converter and into my stereo which works beyond great. All my dvd's and blue rays play perfectly so here's the challenge. Recent signed up for Netflix and...
Sound & Audio
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance
snow leopard + bootcamp + w7x86 : netflix issue
I wasn't sure where to post this,, and I didn't wan't to create a new account on some mac forum just to ask this.. My issue is playing netflix fullscreen on my macbook. It works perfect when I boot in w7.. no issues. However, when I boot in osx, and play netflix videos in fullscreen,, it...
Chillout Room
Are wireless connections slower than wired?
I use wireless connections on my laptop but my friend said wired internet are faster. Is it right or should I just stick with wireless?
Network & Sharing
MC DVD Playback Issue
Hi Folks, I'm having trouble with DVD Playback in Media Center. This is actually a problem that I was experiencing in Vista, too. Here's the problem: Basically every time I put a DVD in and click play, the first few seconds of the playback are choppy and sluggish. But then it is suddenly...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App