Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: AVI movie issues

10 Nov 2009   #11

Windows 7 beta

I uninstalled any previous codec packs and installed the shark pack and still no luck. :|

My System SpecsSystem Spec
10 Nov 2009   #12

Windows 7 Professional 64-bit (6.1, Build 7600)

System repair or reinstall then? Seems like you have a loose reg or file somewhere causing some issues. How large is the video? Can you send it?
My System SpecsSystem Spec
10 Nov 2009   #13

Windows 7 beta

I did a fresh install of Win 7 just to be sure and then I figured it out. I own a Creative Soundblaster X-Fi Xtremegamer and previously when I got my computer home when it had the beta Win 7 on it I had trouble with Creative's latest drivers for the card. Each time I would try to use the newest driver set on the site it said I didn't have a creative card in my system. I found a fix on creative's site, which was to just use my outdated manufacturer's driver's disc from creative and then use their autoupdate tool.

It's clunky I know, there are multiple threads on the issue on creative's site.

Now that I'm on Win 7 retail I kind of figured this issue was fixed, and after being on the computer for a while after the fresh install I was getting a Creative autoupdate notice and it would download something from them, but it turns out whatever it is did not work as well as my out of date drivers.

I never knew who to point the fingure at for this issue, Microsoft or Creative, either way, the problem is fixed now, it was a sound card issue not a codec issue.

My System SpecsSystem Spec

10 Nov 2009   #14

Windows 7 Professional 64-bit (6.1, Build 7600)

I've never own a creative card again. Their lack of support for XP, then Vista and now Windows 7 is just sad. I hope other people feel the same and punish companies like that, that force you to upgrade to their new card for drivers.
My System SpecsSystem Spec
10 Nov 2009   #15


Quote   Quote: Originally Posted by Symz View Post
Hi there. I just freshly installed Windows 7 retail from a previous beta build and am in the process of getting everything tweaked and I'm having a problem with some movies that previously played before my format. Previously I was using the Combined community codec pack, I may have had KLM pack as well, and I know I had Divx. Anyways, movies that worked before aren't working now even though I've downloaded the same codec packs. I've included a screenshot from a program that gives greater details about movies and it shows I have 2 codecs on this machine that should be able to play it, but I'm only getting video with no sound.

Here's the enhanced info on the file.
Imageshack - 81435574
Install Media Player Classic, plays everything including Blue Ray,
Here's the link: :: Download Media Player Classic : Media Player Classic is an enhanced version of Media Player 6.4
My System SpecsSystem Spec

 AVI movie issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Movie Maker & Windows Live Movie Maker ? Different ?
Hello, Are these two separate programs: Windows Movie Maker Windows Live Movie Maker If so, which is the one that comes with the MS Essentials group ?
Media Center
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count... However, I work from home and I need to get these issues worked out NOW... So, I am DESPERATE for answers... 1. Main problem: I have done a full system index 273,852 files and 2 days later...
General Discussion
Movie Maker 2.6 sync issues
PLEASE HELP! I have made a fairly intricate video using tons of images set to a soundtrack. When I play it back on Movie Maker it plays fine and is synced perfectly. However, when I save it and play it back on Media Player it is out of sync. I need to have this project complete by Thursday...
Music, Pictures & Video
Windows Movie Maker "save movie as" isn't doing anything.
I loaded up gameplay clips 5.83GB's in file size, 10 min clip (Bandicam). it slowly loaded into the Movie Maker, then I dragged each clip to the timeline (note that there was ingame music recorded too if this affects anything) i saved the project, then tried to "save movie file". When I click it...
Music, Pictures & Video
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion
Live Movie Maker 2011 issues
I have been using WLMM 2011 for weeks. I have had no problem until today when I got a new SSD and did a clean install of Windows. My camera shoots in 720P and creates .MOV files. They work fine. I have used WLMM for about 9 months now and 2011 for about 4 weeks. I made one video from multiple...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App