Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What does WMP9 need to play MP4

28 Jun 2015   #1
styles

Windows 7 Home Premium 64bit
 
 
What does WMP9 need to play MP4

I have installed WMP9 on Windows 7 but found out i can play WMV files no problem but cannot play MP4 files is there anything i can do to play MP4 files ?
Thanks


My System SpecsSystem Spec
.
29 Jun 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

My System SpecsSystem Spec
29 Jun 2015   #3
styles

Windows 7 Home Premium 64bit
 
 

I have got codec installed but get the messsge
'The selected file has an extension that is not recognized by the windows media player'
My System SpecsSystem Spec
.

29 Jun 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

The installation process for K-LITE should handle the file association for you.
My System SpecsSystem Spec
29 Jun 2015   #5
styles

Windows 7 Home Premium 64bit
 
 

Thank you but now i have the problem where the seek button does not work any ideas ?
My System SpecsSystem Spec
29 Jun 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

I use the 64bit version of Media Player Classic (which is offered with the K-LITE install) because that player lets me step thru videos frame by frame. In that player, the seek bar's usefulness seems to be a function of the file being played. The seek bar does work from some MP4 files - but not for others :-(

Someday, I should probably use QuickTime to test one of the MP4 files where the seek bar fails while using other players.
My System SpecsSystem Spec
10 Jul 2015   #7
styles

Windows 7 Home Premium 64bit
 
 

so there is no definitive way of wmp9 fuctioning properly on windows 7 ?
My System SpecsSystem Spec
10 Jul 2015   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

I have not found a way to get any version of WMP (or any other player) to always seek properly on every file.
My System SpecsSystem Spec
10 Jul 2015   #9
styles

Windows 7 Home Premium 64bit
 
 

Ok thanks
My System SpecsSystem Spec
11 Jul 2015   #10
wasnotwas

W10 Pro x64, W7 Pro x64 in VMware
 
 

Is there a reason for using WMP9 ? IIRC it dates back to 2003. Current version is WMP12, which plays mp4 fine.

For anything that won't play on WMP12, I use VLC. I've had problems with 3rd party codec packs in the past, mainly changing file associations and screwing the OS in general. VLC has its own codecs and doesn't change anything in the OS.

VideoLAN - VLC: Official site - Free multimedia solutions for all OS!
My System SpecsSystem Spec
Reply

 What does WMP9 need to play MP4




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
some dvd's can't play on sony dvd player but they play on onida player
hi guys....please someone help me..i brought a dvd i put that on my sony DAV-DZ340K dvd player but it can't playable on that but it's plays on onida dvd player please help me how can i play it on DAV-DZ340K.
Music, Pictures & Video
Importing WMP9 albums into WMP12
On my old PC, I have WMP9 and a lot of tracks in .wma format ("Copied from CD") are in a folder on an external disk. Also in the album folders are the various AlbumArt .jpg files, Folder.jpg files and destop.ini files. -- what is the best way to import these albums into WMP12? -- I really...
Music, Pictures & Video
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App