Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "service is unavailable" in WMC after going back to W7 frm W10

16 Sep 2016   #1
JJTech

Windows 7 64 bit
 
 
"service is unavailable" in WMC after going back to W7 frm W10

After having my WMC hack undone by the W10 anniversary update and not finding a suitable substitute to WMC I have spent way too much time going back to W7.

I have a Hauppauge 950q and installed their newly updated software WinTV V8.

I am getting every channel I did a month ago except for channel 38.1 (in Boston). For that channel I get the message "service is unavailable" in WMC. I had this channel strong and reliable a month ago under W7 and I can also see it in Win TV viewer.

WMC guide lists the correct program for that channel.

What's up with this???

Thanks!


My System SpecsSystem Spec
.
16 Sep 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
The return trip back is pretty bad
I'm guessing you didn't bother to create a system image of your 7 before upgrading
My System SpecsSystem Spec
16 Sep 2016   #3
JJTech

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
The return trip back is pretty bad
I'm guessing you didn't bother to create a system image of your 7 before upgrading
No I didn't. I had cloned a bad SSD on the old W7 so I always wanted to do a fresh install rather than go back to the old copy. Took 4 days and a bunch of work to get the updates to download and install. I am Windows believer but I can see why people go to Apple!
My System SpecsSystem Spec
.

16 Sep 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Well you are sort of in luck
It's a lot easier to clean install these days with the unofficial sp2
There are essentially 3 updates needed for a clean install of windows that will get you updated through April of 2016

KB3020369 & KB3125574 & KB3172605 all can be downloaded from the M$ catalog using internet explorer
Microsoft Update Catalog

https://blogs.technet.microsoft.com/...ows-7-and-8-1/
When manually installing updates you need to switch your update settings to Never check for updates and restart the machine first.

After restart you will need to ensure the built in windows update service is stopped and set to manual first too or it will conflict with the stand alone installer.
"service is unavailable" in WMC after going back to W7 frm W10-service-stop-windows-update.jpg
Afterwards reset the windows updates service to what it was before and update settings to your preference and check for updates
Should be only 50 or so updates left to install.

You can get all 3 from my OneDrive for a easier method
https://1drv.ms/f/s!AsjD7o6P3KLKj2TjShn8-SumV1rr

If you need installation media just say the word plus which language and version


My System SpecsSystem Spec
16 Sep 2016   #5
JJTech

Windows 7 64 bit
 
 

Thank you!

I tried the "Convenience rollup" update but had trouble with that so I just painfully completed all the updates the hard way.

Any ideas on the WMC problem?
My System SpecsSystem Spec
16 Sep 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Not really not on a clean install ?

I've personally never used wmc all I do is turn it off in windows features.
Someone else might though good luck
Cheers.
My System SpecsSystem Spec
26 Sep 2016   #7
JJTech

Windows 7 64 bit
 
 

Someone suggested the following:


Control Panel > troubleshooter> Troubleshooting >View all >Set up TV tuner


Hopeful but I don't have "Set up TV tuner" under troubleshooting.


Any suggestions on any front?
My System SpecsSystem Spec
30 Sep 2016   #8
JJTech

Windows 7 64 bit
 
 

It's been a while and I still have no fix so I thought I would give an update.

Here is the summery:

•In WMC 38.1 came in just fine 2 months ago with W7. Then after trying out W10, I came back down to W7 and now I get "Service is unavailable" bla bla bla for 38.1
•I am using a Hauppauge 950Q on a W7 64 bit
•WMC correctly shows channel 38.1 in the listing, it scans signal strength at a full 6 bars, Win TV plays the channel just fine (as it did 2 months ago in WMC) but I can't get it to display now when I came back to W7 from W10 in WMC. HOW COULD THAT BE POSSIBLE????
•I have manually reinstalled WMC, tried different zip codes, tried to manually add channels like 38.2, 39.1, etc. with no luck. WMC forces the .1 as in 39.1.
•Under settings/tv/guide/edit channels/click on 38.1, click edit sources the channel that WMC configures shows 39.1 and 100% quality at the bottom of the screen.


I know it is not the antenna or the signal. The techs at the station and Hauppauge don't have an answer.


Any ideas?
My System SpecsSystem Spec
02 Oct 2016   #9
wasnotwas

W10 Pro x64, W7 Pro x64 in VMware
 
 

Quote   Quote: Originally Posted by JJTech View Post
After having my WMC hack undone by the W10 anniversary update and not finding a suitable substitute to WMC I have spent way too much time going back to W7.
I've had MS break WMC on W10 twice now, but it's no big deal to reinstall. I just completely remove any remnants of WMC (incl hidden files) and install again. If you don't do a clean-up, WMC won't install after the update. The latest hack comes with an uninstaller, but sometimes using an older version (eg v8) uninstaller works best. I guess I'll be doing this every 6 months, but it don't take too long compared to going back to W7.

I never understood why MS didn't push TV on WMC instead of deprecating it. I've tried several alternatives, but none come close to WMC. I currently have 2 W10 Pro x64 machines with TBS 6205 quad HD tuners for UK Freeview on WMC.

According to MDL, there's a backup method so you don't have to retune etc when reinstalling WMC, but I've never tried it.
My System SpecsSystem Spec
02 Oct 2016   #10
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

mind you

My WMC >>HACK<<
Your comp originally shipped with Vista

This forum does not support piracy.
please run this tool copy/paste output
http://go.microsoft.com/fwlink/?LinkID=52012



Roy
My System SpecsSystem Spec
Reply

 "service is unavailable" in WMC after going back to W7 frm W10




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SP1 won't install - "Unknown error" / "Service does not exist"
Hello - I've repeatedly tried and failed to install Service Pack 1. I have run the update readiness tool, and have run chkdsk and sfc. I've tried installing through Windows Update, as well as downloading the standalone installer from Microsoft. The former results in an "unknown error"; the...
Windows Updates & Activation
Can the "All Programs/Back" & "Search" entries be removed?
Using the Windows Classic theme, can the 'All Programs' & 'Search' (which is useless) be completely removed from the Start Menu? I'm talking about the entry All Programs bar and the Search entry, or can the useless MS Search be replaced with one of the many substitutes? I do not mean the Search...
Customization
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support
Backup continuously fails, "The RPC server is unavailable"
Basically what the title there says, the quotations show the only information given to me on this issue. I've turned off Comodo as I read on a different help topic that they can sometimes interfere, but that didn't help. I'm using Home edition, 64 bit, if that helps at all. Any tips or...
Backup and Restore
clicking "insert picture" it always defaults back to "large icons"
When I go to insert a picture in a certain program the "picture services" window pops up. I go to choose the "icon size" for my photos and it will not remember the selection, "medium icons" for the size of my photos in the selection window. It always reverts back to "large icons". I can only see...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App